Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro MXF & Premiere Pro are battling for the soul of my computer

  • Claire Presnall

    August 23, 2021 at 7:10 am

    Last update, then I’m moving on with this unless I find the illusive definitive answer.

    Today I was able to output one of the 2 files that had multicams (the suspected culprit) with absolutely no issue. I did change from exporting h264s to QT 422 HQ, so I thought perhaps that was the fix (it’s what I successfully exported from AE in desperation in my first post).

    So I moved on to the second video, and nope. Not working. It hated all the different ways I tried to export it. After 23-27% completion, the whole machine just locked up. I could force quit after a few attempts, and I never had to hard power off. But if I tried to do anything without first shutting down and restarting completely, the whole system was just too mad to function.

    After trying a variety of export settings, I created a new comp, unlinked my audio, and flattened my multicams. Still no good. 23-27% and then we just sat waiting until I couldn’t take it anymore and went through the whole force quit, shut down, restart rigamarole.

    So I sent it on to AE, spit out a beautiful QT 422 HQ, brought it back into PP, slapped it on top of my audio cut, and BOOM! Export. And a speedy one at that. I looked away and when I looked back, we were done.

    So maybe it’s the MXFs, maybe it’s the multicams, maybe it’s Adobe is cruel and awful and just loves to torment me, I don’t know. But I do know that AE is my friend and PP can eat a turd (today. Who knows what fresh hell tomorrow will bring).

    Thanks for all the suggestions.

Page 2 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy