Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Motion path bezier curve handles disappeared

  • Motion path bezier curve handles disappeared

  • Nate Vander Plas

    October 18, 2011 at 9:41 pm

    I’m working in AE CS5 and for some odd reason today I can’t see the handles on any motion path curves anymore. Masks still show the handles, but not motion paths. I’ve tried both 2D and 3D. I’ve started a new project, scoured the preferences and view options, and restarted AE and my computer; no luck. I can change the curve by using the pen tool (the one that looks like an arrow), but I can’t see the handles to make adjustments after that. It’s especially annoying because I need a curved 3D path and there’s just no way to adjust from multiple angles. Anyone had this before? Do you know of a fix?

  • Nate Vander Plas

    October 19, 2011 at 1:59 pm

    Well, I should have thought of this before posting. I trashed the preferences and now if I start a new project, I have my handles back. Unfortunately I still have no handles in the project I was working on, even if I import it into a new project. Oh well, I wasn’t too far along yet.

  • Steve Blacker

    October 19, 2011 at 2:35 pm

    Sounds like you may have enabled the “Rotobezier” option by mistake? There’s a checkbox to the right of the comp window for the Rotobezier option when you have the mask/pen tool selected.

    It’s only work if you’d rather be doing something else…

  • Nate Vander Plas

    October 19, 2011 at 2:42 pm

    Nope, that wasn’t it. Any other ideas? Would be great to know a solution if this happens again in the future.

    One thing that might be the culprit- I imported a couple of different projects that were examples I did not create. My guess is one of those projects may have had screwy settings or something.

  • Steve Blacker

    October 19, 2011 at 2:47 pm

    Hmmm – not sure. The only other reason I can think of for handles to disappear is if the vertices were switched to a different mode – i.e., if you press G on your keyboard until you get the little > shaped cursor, and click on the vertex you cycle through the various options. But that’s just a vague possibility. 😉

    It’s only work if you’d rather be doing something else…

  • Nate Vander Plas

    October 19, 2011 at 3:22 pm

    You mean just clicking on the point with that tool to convert it to linear interpolation? I tried that and no luck. Thanks for you input so far though.

  • Steve Blacker

    October 19, 2011 at 3:55 pm

    Yes, but you know what? I’m an idiot (or I haven’t had enough coffee yet this morning…) I just realised I misread your post and I was thinking in terms of mask paths, not motion paths.

    My last ditch attempt to answer this:

    Go to the “View” menu and choose “View Options”. Make sure you have selected one of the points on your motion path in the comp window beforehand…

    Then make sure “Motion Path Tangents” is checked.

    That’s about the only other thing I can think of.

    Good luck!

    It’s only work if you’d rather be doing something else…

  • Nate Vander Plas

    October 19, 2011 at 4:09 pm

    That was it! Thanks so much. I must have forgotten about that little “View Options” window. It must have been whoever created those projects I imported who changed the setting. I don’t know when you’d want to turn those off, but now I know how!

  • Steve Blacker

    October 19, 2011 at 4:29 pm

    No worries. I agree – I don’t really know why you’d want to turn those off either, but… each to their own, I guess.

    Cheers

    It’s only work if you’d rather be doing something else…

  • Michael Mendelsohn

    April 19, 2012 at 12:42 pm

    This was frustrating me, too, but I noticed something else that may have been an issue. I’m doing spacial interpolation in the comp window and I couldn’t see the bezier handles either. But that was because in the timeline window, I was viewing separate dimensions for the x and y positions. When I unchecked separate dimensions, I got the bezier handles in the comp window.

    – MM

Viewing 1 - 10 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy