Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Letters to the COW Team Markup errors in forum posts

  • Markup errors in forum posts

  • Graham Bernard

    September 14, 2020 at 6:50 am

    Try reloading the page, and let me know if you see it looking right now too.

    @TimWilson, yup reloading cleaned it up.

  • Graham Bernard

    September 14, 2020 at 6:53 am

    Ahah… Reloaded twice and my comment is still Funky! ?

  • Tim Wilson

    September 14, 2020 at 7:26 am

    I definitely saw it in the feed, but once again, looking good here!

    Can you tell me your browser and OS?

    Anybody else seeing this?

  • Graham Bernard

    September 16, 2020 at 4:38 am

    Can you tell me your browser and OS?

    Apologies, just noticed your request. Tim, I don’t recall. Either FF on Win10 or Safari iOS13, one of the two.

  • Graham Bernard

    September 16, 2020 at 4:42 am

    Ahah! And now we have it on the reply I just gave you. Look! And that’s after a reload. This is SAFARI IOS13:

  • Graham Bernard

    September 16, 2020 at 4:45 am

    I think it’s the QUOTE HTM that’s banjaxing my replies. What do you think? ?

  • Tim Wilson

    September 16, 2020 at 6:24 am

    Here’s a trick that I’d like you to try next. After you hit the post button, immediately go in to edit your post, available under that little meatball menu next to the reply arrow.

    Because here’s what happened to me when I just tried to go in to edit your post to remove the div tags. The edit window opens, and they’re not there! The post renders correctly. Then I hit post again to exit edit mode, and yup, still rendering correctly.

    I assume that this will work for you if you try it, since I’m not actually doing anything to the post, other than loading it and hitting the post button again without making any changes.

    Not that this is the fix per se. I’m just trying to gather as much data as I can to help the dev team fix it.

    Thanks for catching that it’s after you do the quote, though! I think you’re right, that that may be the thing. I’ll let you know what I find as we get under the hood!

    Best,
    Tim

  • Graham Bernard

    September 16, 2020 at 6:39 am

    After you hit the post button, immediately go in to edit your post, available under that little meatball menu next to the reply arrow.

    Eh, what Meatball?

  • Graham Bernard

    September 16, 2020 at 6:40 am

    Aggggrhhh ! I didn’t find the Meatball, but look, no HTML. EH?

  • Tim Wilson

    September 16, 2020 at 9:38 am

    Hi Graham,

    Just to let you know that I’ve split this part of the original Vegas thread re: Pan/Zoom so that we can work through the markup issues separately. In fact, our side conversation about formatting issues had become twice as long as the original thread!

    You’re supposed to be able to edit your post for a while after you make it, but you’re right, those controls are missing. I will look into that when I check in on the other issues that you’ve raised here.

    All good stuff, man! Keep it coming, and I’ll get it addressed as quickly as I can!

Viewing 1 - 10 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy