Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums AJA Video Systems KiPro Drive Mounts on One Mac, But Not Another

  • KiPro Drive Mounts on One Mac, But Not Another

    Posted by John Fishback
    on October 8, 2013 at 9:03 pm

    A friend suddenly couldn’t mount a 250GB KiPro drive plugged directly to his Mac (10.6.8). Disk Utility doesn’t see the drive. Other KiPro drives he owns do mount. He brought the first drive to a friend who was able to mount the drive with his Mac (10.8.5). Any ideas what’s going on?

    John

    MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24″ TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
    FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
    FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

    Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN

    John Fishback
    replied 10 years, 7 months ago
    2 Members · 2 Replies
  • 2 Replies
  • Denis Warburton

    October 10, 2013 at 7:07 am

    On the problematic system, did the disk spin up at all? If you have the AC adapter for the drive, does the same thing occur when the drive is powered from an AC adapter on the same system?

    The only time I’ve had this occur – exactly once – the culprit was the host machine’s FireWire port / adapter. It might be worth looking into this further to determine if the fault is with the port on the Mac or the drive.

    -Denis

  • John Fishback

    October 11, 2013 at 10:15 pm

    Thanks, Denis. The drive did spin up. He tried putting the drive back in the KiPro, but it did not see the drive, either. Fortunately, he was able to dump it from the one Mac that could read it.

    John

    MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24″ TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
    FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
    FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

    Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy