Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks Invigorator Pro constantly crashing in Creative Cloud 2015

  • Invigorator Pro constantly crashing in Creative Cloud 2015

     Rob Mize updated 5 years, 11 months ago 4 Members · 18 Posts
  • Cliff Wallace

    August 27, 2015 at 9:09 pm

    Ever since I upgraded to CC2015 and the latest cut of Invigorator Pro, I am getting constant crashes when I close out of the Invig Pro project window to go back to After Effects. It seems to be happening the most when I’m using texture maps, reflection maps and bump maps. It doesn’t seem to matter if the map is coming from an image or a layer map. Anyone else having these issues? Before the upgrade Adobe and Zaxwerks seemed to work really well with each other. Now, not so much. Any advice how to make this stop?

  • Alex Dow

    September 1, 2015 at 7:43 pm

    Hi Cliff,

    I’m sorry to hear your getting crashes. We’ve had a couple users on windows machines that are running into the same issues. Are you also running a windows machine? We are currently working on a fix, but In order to find a solution quicker it would be helpful to get more information.

    Please email me at support(at)zaxwerks.com with this info:
    1. Computer Specs
    2. If the program crashes please send me the crash logs:

    Windows Instructions
    1. Click Windows Start button > Type event in Search programs and files field.
    2. Select Event Viewer
    9213_image001.png.zip

    3. Navigate to Windows Logs > Application, and then find the latest event with “Error” in the Level column and “Application Error” in the Source column

    9214_image002.png.zip

    4. Copy the text on the General tab.
    5. Open Notepad, paste the text, and then save the log as .txt.
    6. Or you can take a snapshot of the entire screen and save as a .jpg file.
    Steps to take a screen shot:
    a) To take a screen shot, press the “Prt Scr” key on your keyboard when you encounter this error.
    b) Then go to Start > Programs > Accessories > Paint.
    c) Paste the screen captured there by pressing “Ctrl+V” or Alt+Edit+Paste.
    d) Save the file as a .jpeg and then send it to us for analysis.
    7. Send the log (.txt or .jpg) to me as well as the project that you were working with.

    3. Please send me any project files that you are working with when you receive the crash.

    Thanks for your help.

    Cheers,
    Alex Dow
    Tech Support/Customer Service
    Zaxwerks

  • Cliff Wallace

    September 1, 2015 at 9:20 pm

    I’m working on Mac and it crashes on pretty much any project that I try to add a layered or image texture to or if I try to change an existing texture with a different layered or image file. I also have been having the same issues with bump maps too. Where should I email the info and files?

  • Alex Dow

    September 1, 2015 at 9:53 pm

    Please email support(at)zaxwerks.com

  • Cliff Wallace

    October 15, 2015 at 9:41 pm

    Has there been any resolution to this issue? My Invigorator Pro still crashes when I try to use the Layer Maps function. It doesn’t do it every time, but does it often enough to make the product almost unusable. Some help would be appreciated.

  • Alex Dow

    October 15, 2015 at 10:17 pm

    Hi Cliff,

    We’ve found that some user’s graphics cards are causing the issue. Inside of the setup window go to Help > Preferences…

    Uncheck the item named “Use GL Shaders in Draft Mode”.

    Also what are your system specs?

    Thanks,
    Alex Dow
    Tech Support

  • Cliff Wallace

    November 19, 2015 at 11:11 pm

    Hi Alex,

    Sorry, just remembered this. I tried your suggestion, but still had the same result. Any other suggestions?

    My computer’s specs are:

    Mac Pro running OSX Yosemite 10.10.5
    2.7 Ghz 12-Core Intel Xeon E5
    64 GB of 1866 MHZ DDR3 ECC
    AMD FirePro D5000 3072 MB Graphics card

  • Alex Dow

    November 20, 2015 at 7:41 pm

    Hi Cliff,

    Thanks for the info. What specific steps are you doing when the program crashes? Are you just simply applying the plug-in and it crashes?

    Thanks,
    Alex Dow
    Tech Support / Customer Service
    Zaxweks
    alex(at)zaxwerks.com

  • Cliff Wallace

    November 20, 2015 at 7:52 pm

    No, it happens after I apply an image or layer map to a texture and apply it to the model in the edit window. It always crashes when I click out of the Zaxwerks edit window back into After Effects. It hangs up for a few seconds like it’s trying to render the image preview, then crashes After Effects. It’s very consistent in doing that and does it whether I apply an image or use a layer map assigned from the comp. Doesn’t matter.

  • Cliff Wallace

    November 20, 2015 at 8:19 pm

    Something I just noticed is that when applying the layer map or picture map to the texture I was selecting “Absolute Color” and when I left it on “Standard Color” it didn’t crash. Then I selected “Absolute Color” and it crashed again. So maybe the issue is found in that process. FTR, I use “Absolute Color” most of the time because I want the texture to be true to the image I’m mapping.

Viewing 1 - 10 of 18 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy