Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Interlaced Shudder issue FCP QT 422 – Long side ways tracking shot.

  • Interlaced Shudder issue FCP QT 422 – Long side ways tracking shot.

    Posted by Rick Taylor on February 5, 2014 at 12:36 pm

    Hi,

    I am a bit of Noob when it comes to FCP, (i have been looking for relevant posts but none i find include this long track)

    We have shot a commercial with an EX3 XDCam 1080i50, that is basically one long tracking shot with a lot of product moving through the shot at a slight angle from left to right,

    I generally stay as far away from 50i as possible. As i always end up with combing effect on my DVD’s and usually re compress a progressive time line to solve this issue,

    However in the case progressive will not work due to the long track. When I look at the source footage off the camera on a field monitor it plays back perfectly, when imported into my iMac and in FCP 7 it shudders quite badly. (all my settings are the same as source) (XDCAM 1080i50 upper field first.)

    I have since taken the source footage to A Premier Pro Suite on a PC and it seems fine there, the editor then created a M2V (bluray) file which play perfectly on Laptop PC in Media player, but looks bad again on my Mac,

    If I export using current setting from FCP, the use Mpeg Streamclip to create a Mpeg4 H264 And play it on PC again fine but on a Mac no good…

    I have since sent a small test Apple 422 upper field first 1080i50 to Adstream to check it, and seems as if the shudder is still there. (this is also the accepted setting to deliver in HD to adstream)

    Also when I create A DVD it plays back well on the TV and almost well on my MAc. (Makes me believe this is a field issue!!!)

    I now have a director wanting to kill himself.

    How can I double check all is okay and if this is just a monitor issue? or do I need to take entire edit to separate suite. Or how do I solve this issue.

    Thanks in advance.

    Rick Taylor replied 10 years, 3 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy