Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy In and Out selected video is different when in timeline

  • In and Out selected video is different when in timeline

  • Scott

    October 26, 2007 at 4:53 am

    Ok, wierd one here.

    When I select in and out points (lets say from zero to 1 second) and place it into the timeline, it then plays from 30 seconds to a second and a half…In other words, the in and out ponts have shifted about a half a second in the material. The wierd part is that if I manually scroll over it, or frame by frame over it, it is the correct material and correct in and out points. Only when being played back is it wrong.

    This video was converted from a Sorenson 3 codec to a MOV (dvcam-dv setting) Is there an issue with converting sorenson 3 files?

    Any Thoughts?

  • Paul Dickin

    October 26, 2007 at 9:33 am

    Hi
    When converting web-delivery codec movies to an editing format with QT Player Pro or MPEG Streamclip it is essential to set the frame rate of the transcoded movie in the settings box.

    Web movies can be any frame rate, including a not-quite-consistent rate ‘near to’ the correct editing frame rates. So make sure the output frame rate is set to correct this, as FCP doesn’t cope with inconsistent frame durations.

    I’m not sure if this is the cause of your problem, but having badly prepared movie files from miscellaneous sources is a sure fire recipe for subsequent FCP project corruption or render fialure problems…

  • Peter dewit

    October 26, 2007 at 1:24 pm

    Is it possible you’re looking at drop frame timecode in one place and NDF timecode in the other? That would explain why the TC is different but the material is correct.

  • Scott

    November 1, 2007 at 5:05 am

    Well, reloaded the whole system, loaded one MOV into the timeline, started editing and ten minutes into it I’m having the same problem. All the specs match, Frame rate NFD VS. DF, Frame Size…The whole enchalada.

    The wierd part is that it worked for a while and then the problem surfaced.

    BTW, I forgot to tell what system I have…

    MacbookPro
    2.4Ghz Core2Duo
    2 Gigs Memory
    Geforce 8600GT w/256 Megs Memory
    160 Gig 7200rpm SATA HD
    OS X 10.4.10
    All current updates
    MBOX2 MINI (I have tried this from the beginning without the MBOX also, just to be sure…)

    Anyone with a MacbookPro having this issue too? I can’t be the only one…Or can I? It is halloween…….

    Please help, if I can’t figure it out i’ll be banished to finish it on my PC.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy