Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Importing wrong clip from fcpx xml to Davinci Resolve

  • Importing wrong clip from fcpx xml to Davinci Resolve

  • Corrado Magalotti

    October 3, 2014 at 10:11 pm

    Hi all, I’m using Davinci Resolve 11.1 (right now), but the same problem was on version 10.
    I’m trying to import an xml from fcpx.
    It contain a multicam timeline, edited in FCPX
    The footage was shooted with 2 canon 7D + a 60D and BMPCC (Raw)

    what i did before:
    The footage was acquired in davinci, exported the proxy footage for FCPX with xml. (no changin’ filename)
    Imported in FCPX, not copying files into the library.
    Edited and sent back xml to Davinci, unchecking on import dialog box “Automatically import source clip into media pool”
    Now in Davinci, all the clips shooted with canon (7D and 60D) appearing wrong with an ! sign and I have to double click on sign to relink all the clips.
    BMPCC camera footage is showing correctly.

    Any idea how can i fix this problem? Something wrong?

    best regards, Corrado

    Corrado Magalotti
    Tam Tam Studio Rec.
    Cesena – Italy

  • Charles Ford

    October 5, 2014 at 9:36 pm

    Are the clips from the 7D and 60D timecoded?

  • Corrado Magalotti

    October 14, 2014 at 9:11 am

    found what i’m wrong.
    On export xml file from Davinci resolve to FCPX (on generating proxy) for edit, i have to uncheck the “Render unique filenames” checkbox. (intermediate panes)
    And than when i reimport into Davinci Resolve after edit, the clips are correct.
    😉
    best
    Corrado

    Corrado Magalotti
    Tam Tam Studio Rec.
    Cesena – Italy

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy