Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Illustrator Illustrator: Can’t get stroke smaller than 1 pt. Why???

  • Illustrator: Can’t get stroke smaller than 1 pt. Why???

  • Xavier de Champs

    April 17, 2007 at 12:17 pm

    I use illustrator, but I can’t set the stroke weight smaller than 1 pt. I

  • Mike Gondek

    April 17, 2007 at 1:48 pm

    Your illustrator preferences may have gotten corrupted. Try resetting them.

  • Xavier de Champs

    April 17, 2007 at 9:10 pm

    How do I reset them?

  • Xavier de Champs

    April 18, 2007 at 7:18 am

    If the language of the operating system differs from the English Illustrator installation there may be problems. I use another OS language than english, and use COMMAS “,” instead of DOTS “.” when I write numbers.

    Illustrator some way or another can’t parse the 0.25 or 0.50 when I choose it with the cursor or scroll through the numbers with my keystrokes. I have to type the stroke weight with COMMAS not DOTS.

    Example:
    If I want to get 0.5 thickness. Do get it to work I have to type in “0,50” not “0.50”

  • Mike Gondek

    April 18, 2007 at 3:14 pm

    Thanks for the follow up and letting us know, always interested in what solves a graphics problem.

    Is Kovboy Eastern European for Cowboy? I know in Polish it would be Kowboy.

  • Xavier de Champs

    April 26, 2007 at 6:43 pm

    Not Eastern European, but

  • Mike Gondek

    May 9, 2007 at 2:40 pm

    Great to have people from so many interesting places on this board.

  • lloyd lloydson

    June 5, 2009 at 6:49 am

    You can make your stroke smaller than 1pt. No problem
    The only problem is that your ‘regional language options’ are different from your Illustrator version.
    First of all you can always manually type in your stroke weight, if selecting the weight doesn’t work.

    Short way:
    Do the things the picture tells you
    https://img29.imageshack.us/img29/9060/fixedvss.jpg

    Long way (with explanation):
    To fix this go to the Control Panel, and choose “Regional Language Options”
    Next select the tab “Regional Option” and then press “Customize”
    Look at your stroke weights in Illustrator, see what punctiuation is used for smaller strokes than 1pt.
    If for example there is a komma used (0,25 pt), you change the “Digit grouping symbol” also into a komma. The same procedure is used for a point.
    https://img29.imageshack.us/img29/9060/fixedvss.jpg

  • lloyd lloydson

    June 5, 2009 at 6:51 am

    You can make your stroke smaller than 1pt. No problem
    The only problem is that your ‘regional language options’ are different from your Illustrator version.
    First of all you can always manually type in your stroke weight, if selecting the weight doesn’t work.

    Short way:
    Do the things the picture tells you
    https://img29.imageshack.us/img29/9060/fixedvss.jpg

    Long way (with explanation):
    To fix this go to the Control Panel, and choose “Regional Language Options”
    Next select the tab “Regional Option” and then press “Customize”
    Look at your stroke weights in Illustrator, see what punctiuation is used for smaller strokes than 1pt.
    If for example there is a komma used (0,25 pt), you change the “Digit grouping symbol” also into a komma. The same procedure is used for a point.
    https://img29.imageshack.us/img29/9060/fixedvss.jpg

  • Simon Hough

    February 11, 2013 at 8:38 pm

    I know this is an old post but I thought It would be best to write a reply here.

    I’m using Illustrator CS6 and I’m having the same problem. I cannot change the stroke width to less than 1 pt. Except the problem occurs regardless of whether I type the value in or select it from the stroke weight panel. Also it only occurs when I select two or more strokes of varying width first and try to use the stroke panel to adjust them to the same value.

    I tried going to Control Panel > Region and Language and then clicking the Formats tag. Selecting Additional settings and then changing Digit Grouping symbol to a period instead of a comma.

    I also tried changing the stroke width to none to try and reset it. Nothing seems to work. The solution would be to adjust each stroke individually but there has got to be a better way

    I’ve uploaded a 1 minute youtube video demonstrating the problem. You might have to maximize the youtube video screen to see it more clearly.

    https://www.youtube.com/watch?v=cjwQe-qMFRU

    Thank you

Viewing 1 - 10 of 26 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy