Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects I know this sounds ridiculous…. but hear me out.

  • I know this sounds ridiculous…. but hear me out.

  • Topher Welsh

    January 25, 2008 at 6:08 pm

    Okay, so I am working in After Effects today, and I am trying to export some comps in .WMV at around 1000 bitrate, with a couple of 3D Invigorator layers… sounds easy enough right? Well, a couple of them go through, but then I get an alert that looks like this:

    https://img136.imageshack.us/img136/9712/errorix0.jpg

    Accompanied by a GOAT NOISE. Yes… I said it a GOAT NOISE. bah ah ah ah ah…

    I am not worried about what the alert means, because I can find a way around it, just shut down everything thats taking up memory, and/or restart the computer.

    I have checked around my office and the only person that I think could have switched my sounds didn’t do it, and I checked in my system settings and alerts are set to defaults… so what the HELL is going on???? Has anyone else ever got this goat noise before? And if you have… what does it mean.

    Seriously don’t think that I am crazy.

    Toph.

    Topher Welsh
    Head Editor & Motion Graphics
    http://www.scout.com

  • Steve Roberts

    January 25, 2008 at 6:24 pm

    Check the Invigorator COW.

  • Darby Edelen

    January 25, 2008 at 6:26 pm

    I have gotten the goat noise before on a windows machine, its just calling your attention to render errors. I don’t know why it’s a goat… but it is =)

    Darby Edelen
    Designer
    Left Coast Digital
    Santa Cruz, CA

  • rene rodriguez

    January 25, 2008 at 7:04 pm

    It might sound weird but check if you have enough space in your hard drive, this happens to me once and my HD was full. good luck

  • Topher Welsh

    January 25, 2008 at 7:17 pm

    Where exactly are the logs found… I just looked through my folders and didn’t see anything… do you know what the file should be called?

    Topher Welsh
    Head Editor & Motion Graphics
    http://www.scout.com

  • Topher Welsh

    January 25, 2008 at 8:34 pm

    I found the log and it just says the same thing as that error message… I went into the Memory and Cache settings and set them both to 50% and its working fine now…

    Topher Welsh
    Head Editor & Motion Graphics
    http://www.scout.com

  • Darren Carcary

    January 25, 2008 at 11:47 pm

    The goat has been the render error alert in AE for as long as I can remember, and I started with AE 3. It was much more common to hear it then compared to nowadays, so I’m sure some other longtime users have heard it their fair share of times, like me.

    There’s nothing that makes you jump out of your seat as much as when it goes off. It would definitely be nice to have some alternatives to choose from.

  • Serge Hamad

    January 26, 2008 at 1:52 am

    [Darren Carcary] “There’s nothing that makes you jump out of your seat as much as when it goes off. It would definitely be nice to have some alternatives to choose from.”

    Absolutely! On windows to get rid of the render-okay or render-fail sound all you need to do is place a wave file with the sound you like in the prefs folder.

    You must name your wave files like this:
    rnd_okay.wav (This will be your render ready sound)
    rnd_fail.wav (This will replace the BAAAAA)

    I forgot how to do it with ResEdit for MAC but I can have a look when I get time.

    Salut,
    Serge

    “InvigoMany-Winter” is now available https://www.nyc-visual.com/invigomany-winter.html
    Invigorator/Proanimator Training: https://library.creativecow.net/articles/hamad_serge/invig_training.php

  • Graham Quince

    January 26, 2008 at 8:51 am

    Replacing the AE noises??? That would be like getting rid of a family pet. I’ve know that goat since 5.5 (especially when I had Win Me). Yes, it’s vaguely unpleasant and its shocked BAAA means there’s trouble ahead but at least she doesn’t widdle on the carpet.

    https://www.shiveringcactus.bravehost.com – Free FX for amateur films

  • Lou Borella

    January 26, 2008 at 9:00 pm

    Topher,
    I cant tell what is upsetting you more – the goat or the crash?
    If you want to get around the crash I think you have to enable the SCHERET preference.
    Invigorator does so much resource hogging of the graphic engine that you have to purge the caches during the render. The SCHERET preference will do this for you during a render. It will slow down the render depending on how often you tell it to purge however but If you are using invigorator then odds are that your renders were overnight anyway!!!

    Hold down the shift key and access the general preference settings. Dont release the shift key until you pull down the list of pages from the preference pane. You should see a new item in the list called SCHERET (or something like that. I’m typing this from memory!!) The scheret page will allow you to tell AE how many frames to render before purging the cache files. Depending on how often you tell it to purge it can add some time to your render.

    I can’t guarantee this will fix the crash because Invigorator can be a little freaky sometimes.
    I would also recommend doing your renders to a non-compressed format like QT Animation
    or an uncompressed AVI and then converting them to WMVs in a different program.

    Hope this helps …
    Lou …

Viewing 1 - 10 of 13 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy