Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Huge city scene save .aec problem

  • Huge city scene save .aec problem

     Nguyễn Lâm updated 2 weeks, 5 days ago 3 Members · 7 Posts
  • Nguyễn Lâm

    February 6, 2021 at 2:16 am

    I have a huge city scene create by Cinema 4d. I create a light object to move along a path (Align to spline), when I save the .aec file for compositing in after effects. I use trapcode particular with the particle emitter type is this light, my particle does not show up in the far z-axis positions, only appears when it gets closer to the camera, please help me how to solve it. Thank you!

  • David Patterson

    February 6, 2021 at 2:34 am

    Taking a wild guess, but do you have backface culling enabled in your viewport by any chance?

  • Michael Szalapski

    February 6, 2021 at 2:56 am

    The issue is likely to be the viewing settings in Particular. The “world” is probably too large. Change the values for far-off visibility.

  • Nguyễn Lâm

    February 6, 2021 at 3:01 am

    Thank you my friends! I don’t think the problem is backface. I tried just create an extremely large plane and adding a light to move along the path from far away to get closer to the camera. of course when save .aec and compositing by after effects. particle only appears when a distance near the camera

  • Michael Szalapski

    February 6, 2021 at 3:03 am

    You might need to scale your scene down. Parent all of your 3d elements (including the camera) to a 3d null object and scale it down a lot. See if that helps.

  • Nguyễn Lâm

    February 6, 2021 at 3:34 am

    Resolved, adjusting Far Vanish in Trapcode particles. Thank you for all your wonderful answers

  • Nguyễn Lâm

    February 6, 2021 at 3:35 am

    Thank you!

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy