Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems How to use Avid MC6.5 and LHe Plus

  • How to use Avid MC6.5 and LHe Plus

  • Jim Grant

    October 31, 2012 at 2:10 pm

    I’m new to MC6.5 and am trying to have it play my footage via my LHe+ card. My setup:

    Mac OS 7.4
    AJA driver 10.4.1
    AJA Firmware 6/28/12
    AJA I/O 10.3

    I’ve configured the LHe+ in the AJA ControlPanel and I’m pretty sure it’s right. I just can’t figure out where in Avid to set the AJA as an output. I watched an Avid promotional video that showed entries for Video Input and Video Output entries in the Avid Preferences window but I don’t see these in my Preferences window.

    Anyone know how to set the outputs in MC6 ? or have other ideas about what I might be doing wrong?

  • Jim Grant

    October 31, 2012 at 6:56 pm

    Just a few further notes.

    According to the Media COmposer manual, I should be able to control the AJA through the Tools > Hardware Setup selection, but this option is grayed out in the menu.

    Also, the AJA is being detected by Avid, according to Tools > Console

    If I launch AJA TV (one of the tools accompanying the AJA drivers), I can play media directly to my broadcast monitor.

  • Bob Zelin

    November 3, 2012 at 10:59 pm

    did you install this too ?
    Bob Zelin

    AJA Mac Open I/O Plug-in for use with AJA driver 10.3.2 or later and Avid Media Composer 6.0.3, Symphony 6.0.3, and NewsCutter 10.0.3

    (Release Date 8/15/2012, zip archive)

    ——————————————————————————–

    Note: to use with Avid, you must install both the AJA Open I/O Plug-in and AJA Driver version 10.3.2 or later. For proper interaction with Avid software, the Open I/O Plug-in version must be compatible with the AJA driver version. If an older version of the Open IO Plug-in is installed and a newer version of the AJA driver is used, audio/video I/O via the AJA hardware may not function as expected. All Avid-related downloads can be found on a single AJA Avid Support page.

  • Jim Grant

    November 7, 2012 at 5:37 pm

    Thanks for the response.

    Yes, I installed the latest I/O Plugin, the latest driver, and the latest firmware.

  • AJA Sales Department

    November 7, 2012 at 10:48 pm

    If you have not already, please consider contacting AJA Technical Support for assistance. AJA Technical Support is provided free of charge. You may reach the AJA Technical Support department via phone or email between 9am and 5pm PST Monday through Friday.


    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US
    sales@aja.com

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy