Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro HELP | Weird rendering Issue | Clips with any sort of FX Rendered Brighter

  • HELP | Weird rendering Issue | Clips with any sort of FX Rendered Brighter

  • Joshua Casper

    January 22, 2021 at 2:55 pm

    I am trying to render some projects I edited in Premiere Pro (the latest version). I use PP literally at least 5 days a week for work and this issue is a new one.

    When rendering the project, any clips that are above 100% speed are rendered brighter. Also, images are doing the same thing and wherever I have a fade transition. These are the only places I have any sort of effects on the video elements, so it seems to be related to that.

    I have tried rendering a few codecs outside of my normal .h264 (avi, wmv, .mov) and the issue persists.

    I have tried all options in terms of render engine in Media Encoder (CUDA, OpenCL, Mercury Only) and just rendering straight from PP and the issue persists.

    I have emptied PP cache and all drivers are up to date.

    I have an Alienware 17 R5, i.7, 16 GB RAM, GTX 1070 (8 GB)

    The main clips I am editing were recorded with OBS.

    Type: MPEG Movie

    File Size: 143.74 MB

    Image Size: 1920 x 1080

    Frame Rate: 30.00

    Source Audio Format: 48000 Hz – Compressed – Stereo

    Project Audio Format: 48000 Hz – 32 bit floating point – Stereo

    Pixel Aspect Ratio: 1.0

    Alpha: None

    Video Codec Type: MP4/MOV H.264 4:2:0 (Full Range)

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy