Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Help! Can’t move just 2 points on a poly

  • Help! Can’t move just 2 points on a poly

  • Joseph M. Morgan

    July 19, 2007 at 3:42 pm

    I have a polygon and have extruded some edges, etc (enclosing walls of a ramp). For one edge (really it is just the front edge of a piece), I select the two front points and I want to move them down slightly to create an angled top.
    When I select the points, or the front edge (and I am selecting only visible elements, I’ve quadruple checked), I cannot move those points without moving the entire polygon. That is, even though I clearly have only the edge (or points) selected, everything is moving.

    I also just noticed, too, that in my extrude tool settings, the “preserve groups” checkbox is on… making me think that may have something to do with it. That is, I suspect when I made the extrusion, this checkbox was one (was checking out my settings for anything strange).

    I can, from a blank project, create a cube, make it editable, select two top points and move them down… so it isn’t some wierd setting I have.

    Suggestions?

    Joe

  • Joseph M. Morgan

    July 19, 2007 at 7:23 pm

    Don’t ask why or how… but I copied the poly to an empty project, and it started acting normally…. So I edited the object there…. and pasted it back into the bigger project.

    So I must have hit a key combo or clicked on something that got stuff stuck in some kind of way… I don’t know….

    Anyway… if anyone has an idea of what I may have done… please let me know…

    Thanks to whole herd…

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy