Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums JVC Cameras GY-HM700 ‘Invalid Media in Slot [X]’ Warnings Frequent

  • GY-HM700 ‘Invalid Media in Slot [X]’ Warnings Frequent

     Alan Fisher updated 5 years, 5 months ago 2 Members · 2 Posts
  • Lindsay Simpson

    October 25, 2012 at 7:54 pm

    Hi all,

    Just curious if any else has experienced the following warning message while recoding on a GY-HM700.

    ‘Invalid Media in Slot [X]’

    I have experienced this warning message from both slots on the camera with Class 10 SD cards. The camera automatically switches to the other slot and continues recording. The clip in progress on the card in the troublesome slot is corrupt when dumped to a computer later.

    Any solution to this issue? Or just a product of using SD cards, which are less stable, than another solid state format media type like P2 cards?

    Thanks,
    Lindsay

  • Alan Fisher

    April 21, 2015 at 11:32 pm

    We have regularly experienced “invalid media” errors with Kingston brand cards… SanDisk brand cards have rarely produced an error. Earlier batches of Kingston cards also worked well, but we finally discovered the Kingston cards with starfish logos and circles on them seemed to give us all the errors. Not all class 6 or class 10 cards are equal, so if you’re having regular troubles, switch brands!

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy