Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums DaVinci Resolve Grade not applying to edit page.

  • Grade not applying to edit page.

    Posted by Sean Lennon on May 15, 2021 at 10:12 am

    Hi, i’m having a grading issue in resolve. I have a node branch, with some grading operations on each one, but they are not being applied to the edit page. They are being applied to the viewer, only when I have the highlight function selected but not if that is turned off. Its probably an easy solution but I can’t seem to find it. Any ideas as to what is going on here?

    Chuck Savadelis replied 2 years, 11 months ago 4 Members · 5 Replies
  • 5 Replies
  • Jon Zanone

    May 15, 2021 at 1:25 pm

    At the top right of the record monitor there’s an icon that looks like a circle with stars in it. It should look like the picture below. If it has a red slash through it, it means the color grade is inactive (usually to speed up performance). Click it again and you should see your grade again.

  • Joe Marler

    May 15, 2021 at 5:40 pm

    I’ve seen that happen several times on Resolve 17.x and I think also in 16.x. What if you delete all render files and re-launch Resolve? Does it happen then?

  • Sean Lennon

    May 17, 2021 at 8:21 am

    Thanks for the suggestion but no red slash.

  • Sean Lennon

    May 17, 2021 at 10:40 am

    Thanks, tried your suggestion, still no go though.

  • Chuck Savadelis

    May 18, 2021 at 4:09 pm

    Sorry if this is too simple, but is your node branch connected to the output node?

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy