Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy FW drive showing on desktop but hidden when trying to import clips

  • FW drive showing on desktop but hidden when trying to import clips

  • Tom Matthies

    September 6, 2005 at 7:54 pm

    Must be a full moon or something today. Lots of strange stuff happening.
    I have a pair of external Lacie FW800 drives on my system. They are running as a striped pair and have been working fine for quite a while. They are controlled by a PCI FW800 card. They (it?) show up on the desktop just fine. I can read/write to the raid without any problems. This afternoon, I copied an animated bump to the drive and tried to import it into FCP. The drive fails to show up as an available drive in the FCP import dialog window. All the other drives show, including the other FW800 striped pairs…just not this particular set. Weird thing is, if I double-click on any other drive in the finder (or on the drive in question) along the left side of the window, where all of the other drives are listed…this drive is absent from the list as well. Yet it is sitting right there on the desktop and seems to be working just fine. It’s never given me any problems before today. I’ve tried the usual repairing permissions/restarting and so on. Any media on the drive is accessable to my projects and seems to work just fine when I play back clips. The only thing I see different from the other drives, is this pair has journaling enabled for some reason!? (it shouldn’t have…) Could this have an effect after this long?
    Any insights from the community on why this raid pair is on the desktop, but not in the list of available drives.?


  • Mike Mihalik

    September 7, 2005 at 7:02 pm

    The icon on the left in a Finder Widnow is simply an alias.

    It may have been deleted.

    Simply drag the volume icon back to the left pane of the Finder Window and drop it between the icons of the other drive icons. Don’t drop on another drive icon, as this will simply place an alias on the drive.


  • Tom Matthies

    September 7, 2005 at 8:20 pm

    Thanks for the tip, Mike. That was the problem. I dragged the drive back into the window, and all is well in edit land once again. Hmm, an alias…go figure. I didn’t know that.

  • Mike Mihalik

    September 8, 2005 at 4:32 am

    Yes, OS X does all sorts of magic, and leaves very few clues regarding it’s operation.


Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy