Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Sony Cameras FS5 audio not recording meters slash

  • FS5 audio not recording meters slash

     Joe Larger updated 8 months, 4 weeks ago 3 Members · 5 Posts
  • Joe Larger

    September 4, 2019 at 3:55 pm


    I am a new user to the FS5, but long time Sony user. I had wireless mic running on channel one and on-board camera mic going to channel two. I had been recording and monitoring both channels during active drill. I believe I bumped some menu switch because I lost audio (recording and monitoring) to both channels. When looking into viewfinder, my meters had a circle with a slash through it (prohibition symbol) and stopped recording audio. Has anyone ever seen this before and how did I engage it?
    My battery ran out shortly after and when I switched to a new one, the audio was there and the meters were active again.

    Any help would be appreciated.
    Joe Larger
    Arizona Department of Transportation

  • turner pollard

    November 21, 2019 at 8:11 pm

    Hey, I have the exact same problem. Have tried various mics and adjusted the inputs/levels/checked the settings for how the audio was routed. Always a red slash though the audio meter.

    Any update/solution?

  • Joe Larger

    November 21, 2019 at 8:52 pm

    Have not had the issue since, so to answer your question, no. If it shows up again, I will let you know. Will try the tried and true method of turning off/on and replacing the battery.

  • Jeremy Doyle

    December 27, 2019 at 3:59 pm

    You hit the S&Q button. That engages the slow and quick mode which doesn’t allow audio recording. You can dial in the frame in S&Q, so it is possible it was set to the record the same frame rate as your normal recording. It would not appear any different in the viewfinder other than disabling the audio. When you switched batteries it would revert back to normal mode.

    Jeremy Doyle

  • Joe Larger

    December 27, 2019 at 5:47 pm

    Jeremy, Thank you so much for the response. I will share with the other members of our team.
    Much appreciated!

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy