Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Avid Media Composer Footage Very Interlaced – Avid MC7

  • Footage Very Interlaced – Avid MC7

    Posted by Alan Callaghan on April 7, 2015 at 10:45 pm

    Hey all,

    I was handed a project that is 720p 59.94. At some point some footage was AMA linked and then transcoded in that project, the footage I’m speaking of is 1080 29.97 (from a DSLR).

    There is a completed sequence (using the 1080 29.97) and all the motion is very interlaced. How can I correct this?

    I have tried a couple “fixes” in Avid and in After Effects with no luck.

    If I create a 1080 29.97 project, and open the bin with the completed sequence, can I convert the 720, 59.94 project to the 1080 2997?

    thoughts?

    thanks as always!

    Alan

    ps. Im on Media Composer 7

    Alejandro Galvan replied 9 years ago 6 Members · 17 Replies
  • 17 Replies
  • Shane Ross

    April 7, 2015 at 11:18 pm

    Is the project type 1080i 59.94, or 1080p 29.97?

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • Alan Callaghan

    April 7, 2015 at 11:26 pm

    The project is 720p 59.94
    The footage is 1080i 29.97

    Should I delete the footage that was transcoded in the 720p project, and create a 1080i 29.97 project and open the edited sequence in there and retranscode ?

    Thanks for your time

    Alan

  • Shane Ross

    April 7, 2015 at 11:52 pm

    TRANSCODING 1080i 29.97 to 720p 59.94 might get you…odd results. Best to AMA link to and transcode the footage in a project that matches the frame rate, and then open into the desired project type. It’ll get you better results, definitely. Not sure it’ll clear up the interlaced look entirely, as you are bringing in an interlaced format. It’s interlaced 30fps…not sure how it’ll react in a 720p60 project. Do a test and see. I’d do one, but I don’t have 1080i footage around.

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • Oliver Peters

    April 8, 2015 at 2:58 pm

    In my experience, footage from a DSLR is not interlaced. It’s usually 1080p, so 29.97 would be with progressive frames. If you are seeing interlaced artifacts, like split-field frames in motion, then somewhere along the line it’s being incorrectly interpreted or it wasn’t a DSLR. What format is the camera footage (H264 MOV, AVC, other)?

    You might take a look at how the Avid motion adapters are being applied. In the 720p/59.94 timeline, you should see each frame of the 1080 material repeated for a 2:2 cadence.

    So when you say “interlaced” are you actually seeing split-field frames?

    – Oliver

    Oliver Peters Post Production Services, LLC
    Orlando, FL
    http://www.oliverpeters.com

  • Alan Callaghan

    April 8, 2015 at 3:13 pm

    Thanks Oliver,

    So looking at the raw footage, it is H.264, 1080, 29.97
    My guess is it was shot on a DSLR, because it is H.264, but maybe it was converted? The files are not labeled like the would be, if they came off a DSLR. But, again, they could have simply been renamed.

    Looking at the RAW files at 100%, I’m not seeing a normal 3:2 cadence when I step frame by frame in Quicktime. When I play the transcoded video full screen (the 720p 59.94 in the project) it exacerbates the problem. Like when people move around in the frame, it looks like horizontal venetian blinds.

    So, yea, I is a split field issue I suppose.

    Thanks again for taking your time to help.

    alan

  • Oliver Peters

    April 8, 2015 at 3:24 pm

    [Alan Callaghan] “Looking at the RAW files at 100%, I’m not seeing a normal 3:2 cadence when I step frame by frame in Quicktime. When I play the transcoded video full screen (the 720p 59.94 in the project) it exacerbates the problem. Like when people move around in the frame, it looks like horizontal venetian blinds.”

    If these are progressive frames from a DSLR, you should see nothing but whole frames with each step (make sure this is QT7 at full size). There’s no 3:2 involved. If it’s interlaced, then any horizontal pan or fast action within the frame should show visible jaggies on the edges.

    Are you using MC to do the size conversion? “Horizontal venetian blinds” sounds like a sizing problem. Make sure you imported the 1080 footage into a 1080p/29.97 MC project. Look at it there to see if it’s OK. Then open that bin into your 720p project. DO NOT bring the footage directly into the 720p project.

    – Oliver

    Oliver Peters Post Production Services, LLC
    Orlando, FL
    http://www.oliverpeters.com

  • Alan Callaghan

    April 8, 2015 at 3:42 pm

    Thank you Oliver,

    I think that’s the issue. I was looking at the 1080 stuff at 100%, and it looks like those venetian blinds are there (very subtlety), and I’m guessing when the footage was resized in Avid, it made it worse.

    I made a 29.97 1080p project, and ama linked the raw footage, and the blinds don’t look as bad.

    Should I delete the 720p footage, open the edited sequence in the 1080p project, and ama link/transcode/relink the clips to improve the picture?

    thanks again for your help!

    alan

  • Oliver Peters

    April 8, 2015 at 3:47 pm

    [Alan Callaghan] “Should I delete the 720p footage, open the edited sequence in the 1080p project, and ama link/transcode/relink the clips to improve the picture?”

    I’m not sure that working from something you’ve already edited will make it better. You might have to start from scratch, by importing the camera files into a 1080 project first. Relinking might work, but I don’t trust Avid for anything requiring relinking unless the parameters are very tight.

    – Oliver

    Oliver Peters Post Production Services, LLC
    Orlando, FL
    http://www.oliverpeters.com

  • Alan Callaghan

    April 8, 2015 at 3:48 pm

    Gotcha,

    thanks for the advice.

    All the best,

    Alan

  • Stacy Lincoln

    April 8, 2015 at 9:06 pm

    Hi! Use the instructions here…and this may very well help you!
    It has worked for me!

    The Timewarp motion effect (adjusted with the Motion Effect Editor) can be used to deinterlace with the following settings:
    • Type: Both Fields
    • Source: Interlaced
    • Check Adaptive Deinterlace Source
    • Output: Progressive

    I have a screen shot of this if needed. Feel free to contact me at
    stacy.lincoln@coxmedia.com

    Source: https://community.avid.com/forums/p/99392/572313.aspx

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy