Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy FCP crash on Log & Capture with AJA Io LD

  • FCP crash on Log & Capture with AJA Io LD

  • Daniel Jewesbury

    August 12, 2007 at 12:16 pm

    FCP 5 on Macbook, 2 GHz, 1 GB. AJA Io LD connected to Sony DIgibeta. FCP crashes when I try to launch Log & Capture, no matter what Device Control / Capture presets I use. My ageing G4 Powerbook handles the device control fine but since it has a very slow processor and a broken screen with a large portal into the other dimension (also known as a big black bit) I’d rather use my new machine, if at all possible. Same problem exists when I try FCP 4. Very frustrating.

  • Rainer Wirth

    August 12, 2007 at 1:55 pm

    This has nothing to do with the processor.
    The aja goes in FW 400 ? Do you have another FW 400 device attached?
    Did you do a clean install on your System?
    Are your Audio Video settings correct?
    System settings checked?

    Rainer

  • Daniel Jewesbury

    August 12, 2007 at 2:07 pm

    No other FW device attached. All settings correct. System settings checked. Didn’t do a clean install of FCP but have only recently installed 5 anyway. In fact this is the first time I’ve tried to use it. It does exactly the same thing with 4.

  • Rainer Wirth

    August 12, 2007 at 2:14 pm

    go into the Hard disks Programm and repair volume settings, then restart, and try again

    Rainer

  • Daniel Jewesbury

    August 12, 2007 at 2:35 pm

    Repaired Disk Permissions in Disk Utility (presume this is what you meant?), restarted, tried again, same problem.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy