Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy FCP 5.1.2 P2 Import bug SOLVED

  • FCP 5.1.2 P2 Import bug SOLVED

    Posted by Shane Ross on March 9, 2007 at 6:15 pm

    (Cross posted from the P2 forum, in case people don’t visit that one…)

    This is so simple it makes me smack my head. Who knows why I didn’t try this in the first place. Here I am jumping thru hoop after hoop trying to update the firmware on the camera (which I did, BTW…I’ll blog about how to do that later, and link to the file you need as it was a bitch to track down) and it has NOTHING TO DO WITH THAT.

    Are you ready? Set?

    Turn off the REMOVE DUPLICATE FRAMES option in the P2 Import preferences. The default setting is for this box to be checked. Just uncheck it.

    That’s it. That simple. Once I did that all of the clips from card 1 imported just fine…when previously only 4 out of 10 would import. I didn’t think about it because I didn’t find that option until recently. And I didn’t think it was the solution until it was suggested that I uncheck it, then try again. When I did…boom. Success.

    Anyone else have issues with this version of FCP? Lemme know if this fixes it, or DOESN’T fix it as well.

    Shane

    Littlefrog Post
    http://www.lfhd.net

    Shane Ross replied 17 years, 1 month ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy