Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving Editing ProRes 4444 XQ – Synology NAS Drops Connection + Crashing Issues, etc.

  • Editing ProRes 4444 XQ – Synology NAS Drops Connection + Crashing Issues, etc.

     Neil Sadwelkar updated 1 month ago 2 Members · 2 Posts
  • Shane McGee

    August 28, 2022 at 12:37 am

    Hi,

    I’m having a nightmare time trying to get through a pretty simple edit of Alexa footage (ProRes 4444 XQ).

    It seemed to work ok after importing and working with the footage to get started. The skimmer seems buttery smooth when scrubbing as I’d imaging ProRes should be in FCPX, but after editing a while when I hit spacebar to playback, it started to beach ball and crash.

    This causes my Synology NAS drive (DS1819+) to actually even get instantly ejected (drive not mounted on desktop anymore) and FCPX saying it has to close the library. I’ve been editing from this drive over 10Gbe for a couple years now with virtually zero problems with any kind of footage, especially not ProRes. It has about 15-20% free.

    I’m using a newish 14” M1 Pro MacBook Pro. I’m fully updated on MacOS and FCPX, etc. My MBP is connected via Cat7 through my 10Gbe Akitio/OWC Thunderbolt 3 Dock Pro and has worked flawlessly for a few years now with various different Macs. The Synology DS1819+ has the 10Gbe + SSD Cache combo card.

    Since I started having issues on this project, naturally, I tried to make proxies of these big original ProRes 4444 XQ files in FCPX that I thought might be less taxing on the system. That creates major problems as well. It starts churning through a few clips, then starts locking up and ejecting the NAS drive and/or FCPX crashing out. I’ve tried the usual trash prefs, new library, etc. I put some of the ProRes 4444 XQ files on a direct attached drive and it makes proxies in FCPX no problem. (I cant fit the entire project on any of those single drives I have on hand though.)

    I attached a couple PDF’s of the crash reports as well. One seems to have something to do with kernel panics and the other one seems a little different.

     

    Strangely, if I open the files in Compressor (via the same folder on the Synology NAS, just like in FCPX) and use one of the half size ProRes Proxy presets on these 4444 XQ clips (just like in FCPX), it churns through them just fine and promptly makes the proxies. Problem is that FCPX refuses to relink to these files as it claims the “audio doesn’t match” or something – even if I select pass-through audio. So that doesn’t seem to work either.

    Any ideas?

    Thanks!

     

    This file was truncated for preview. Please download to view the full file.
    This file was truncated for preview. Please download to view the full file.
  • Neil Sadwelkar

    August 31, 2022 at 3:32 am

    You need to first isolate which of the two has issues, the M1 Pro MacBook Pro or the Synology. If you have access to a different Mac, preferably an Intel one, you could try accessing the Synology files from that. If the issues persist, then you’ll have to figure out what has changed in the Synology to make its performance change.

    If, the Intel Mac has the exact same issue, then try working without the TB3-10GigE adapter, use a common TB3-GigE adapter.

    There have been issues reported with the Thunderbolt/USB performance of external devices with M1 systems. I have a 13″ M1 MBP and 16″ M1 Max MBP. And in both, the external TB3/USB devices perform at speeds less than Intel Mac. In fact, some RAIDs don’t even work with the M1.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy