Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Corrupt File

  • Corrupt File

  • Bob Duthaler

    February 6, 2012 at 10:03 pm

    When recording a basketball game, we broke recordings down to quarters to keep the files more manageable. The pre-game, 1st quarter and second quarter went fine. When the recording stopped on each of those segments, the file was created. At the completion of the third quarter when the stop button was pressed, there was no text showing the file creating/writing itself. Nothing appeared on the screen, but rather just went back in to the status screen. When we hit record again for the fourth quarter, nothing would happen. We could not even play back any files already on disk nor any of the menu keys functional. We hit the stop button a couple of times, but the only thing that came up was No Slot. We then ejected the media and tried to reseat it, but nothing happened, the media did not mount. Had to shut down and power up again. We then recorded the fourth quarter fine, however the third quarter file was not viewable, playable and labeled as corrupt for import in to FCP.

    Any ideas on how to recover and more importantly, why this happened? Other games coming up.



  • AJA Sales Department

    February 7, 2012 at 12:14 am

    It sounds as if you encountered a directory error on the media. This results, most typically, from the media being removed at some point from the Ki Pro without first hitting the SLOT button. Another way in which the directory can eventually become compromised is never formatting it in the Ki Pro, instead simply dragging files to the trash when the Storage Module is connected to a host computer. For best results when working with the media, backup and verify previously recorded files on your edit system, then reformat the media in the Ki Pro via the MEDIA menu.

    To recover a file that may not have closed properly due to a directory error, premature media removal, unexpected power down during a recording, etc., AJA recommends the Movie Repair service provided by Aeroquartet:

    If you have additional questions, don’t hesitate to contact AJA Technical Support via phone or email, Monday through Friday, between 9am and 5pm PST.

    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US
    [email protected]

  • Bob Duthaler

    February 7, 2012 at 12:19 am

    How would the media become unslotted during the middle of recording? We lost control function of the unit after the recording of the file.

    Before each use we delete all clips on the KiPro Unit and not via computer.

    The only problem with aeroquartet is they charge money to recover your file.

    Is there any diagnostic to run to make sure this does not happen again?



  • AJA Sales Department

    February 7, 2012 at 2:50 am

    Deleting all clips from the media differs from formatting the media. If a format of the media is never performed, eventually the file directory of the media could become fragmented. Again, AJA would recommend that the media be formatted prior to a new use to avoid any chance of a compromised directory. A fragmented or compromised directory for media can cause issues such as a recordings to stop and/or the media to become unresponsive in some situations. This is true not only of media being used in a Ki Pro, but also of desktop media connected to an NLE.

    Please feel free to contact AJA Technical Support for further review of this matter.

    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US
    [email protected]

  • gary adcock

    February 7, 2012 at 12:41 pm

    At the completion of the third quarter when the stop button was pressed, there was no text showing the file creating/writing itself. Nothing appeared on the screen, but rather just went back in to the status screen.

    I ran into this same issue at the NBA finals last year.and found the problem related to power fluctuations when too many accessories were tapped directly from the camera battery.
    It sounds as if there was a battery swap or something that forced the mini to go offline (playback of tape in camera or turning on the light)

    Since you do not go into any detail about your gear it is hard to assist more than a vaguely similar issue.

    gary adcock

    Post and Production Workflow Consultant
    Production and Post Stereographer
    Chicago, IL

    follow me on Twitter

  • françois Zaidi

    May 29, 2015 at 6:55 pm


    I just want to unearth this thread to give my experience. Im a camera director that work primarily with multicam setups for live events.

    I had tons of troubles with the kipro (not the rack version).

    Most of the time where problems occured, when pressing stop, there is no “closing file”, and your file is then useless. It happened a lot to me (like 6 times out of 50 recordings..).
    Aja always says it is a user error : you ejected the disk wrongly, you didn’t plugged the disk properly…

    I work in protect electrical environement (with generator etc…) and nothing gets plugged or unplugged while we are on air, and reccing. I never found a proper way to recover those files.

    I don’t use kipros anymore.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy