Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Sony Cameras Content Browser 2.1.1. gets hung during export

  • Content Browser 2.1.1. gets hung during export

     Virginia Quesada updated 9 years ago 1 Member · 2 Posts
  • Virginia Quesada

    August 2, 2013 at 1:18 am

    Hello, I am having some problem exporting out of Content Browser 2.1.1. for Mac. I tested the export out of the Content Browser prior to paying $360 for the full Main Concept Concept conversion pack – version 2.0 for the Sony Content Browser. The clips exported just fine with the watermark.

    I purchased the Main Concept Conversion Pack 2.O for Sony Content Browser – Mac. It trys to do the conversion . gets to 99% and gets hung. Never finishes. Restarted computer. Tried different clips. The same clips DID work with the watermark. Now I can’t get through the conversion. Always gets hung at 99%.

    I am on a Mac Pro Laptop OSX 10.7.5. 2.5 Ghz intel Core i7.

    Any ideas would be greatly appreciated.

    Thanks !

  • Virginia Quesada

    August 2, 2013 at 8:52 pm

    Update – A partial solution has been worked out. The export problem — is a problem on some of the export CODECS but not all. Export MXF for NLE does work !
    Whether you need the Main Concept Conversion Pack for that or not I do not know.
    Hope this helps someone else.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy