Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Colour banding issues

  • Colour banding issues

  • Rose Staff

    June 17, 2022 at 6:48 am

    Hi,

    I have shot a whole lot of footage using the Canon ESO R which has known issues with the sensor creating colour banding across the footage. Yes I did try updating the firm wear and it still didn’t fix it. Unfortunately this banding is across all my footage now

    https://vimeo.com/721337093/4096b8dca6

    Could someone please explain to me how to fix it in post? I can do it in either Premier Pro or After Effects.

    This is the issue with the canon ESO R if anyone has come across it as well

    https://www.youtube.com/watch?v=7fdRdZrLDSA&t=0s

    Thanks in advance for taking the time to reply and help me out

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Chris Wright

    June 19, 2022 at 5:01 pm

    I’ve read about this before. I saw some threads saying it doesn’t show up in the canon DPP software. maybe you can convert out of raw in there before importing into adobe. also, if you’d like to post something, maybe a tweak can be had in another colormodel like YUV. does the stripe move in the image?

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy