Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer Clips in bin after exporting an AAF

  • Clips in bin after exporting an AAF

  • Guy Handelman

    May 16, 2013 at 6:27 pm

    I just began a job using Avid Media Composer 6.5.2 and created an AAF for the first time. On my previous job, when I created an aaf, a new sequence was created in the bin that had the same name as the sequence I exported but had the “.Exported.01” suffix. I would always delete these clips from the bin and go on with my life.

    But on this job, when I created an aaf, it created not only the “*.Exported.01” sequence, but also created new clips for every piece of media exported with the aaf and titled them “*.new.01.” Depending on how many clips are in the aaf, it could really slow me down to have to delete every single one of these “*.new.01” clips. Is there a way that I can make the bin hide these new clips or not put them in the bin or something to that effect?

    Thanks in advance.

  • Michael Hancock

    May 16, 2013 at 6:32 pm

    There’s something in your .aaf settings that is making it do that (probably consolidate media). You can check your .aaf settings and change that, or do this:

    Make a new bin – call it AAF or something.
    Copy your sequence to it.
    Make an AAF from the copy.
    Delete the AAF bin.

    —————-
    Michael Hancock
    Editor

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy