Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro X Change multicam video & audio edits to video only?

  • Change multicam video & audio edits to video only?

    Posted by Mark Smith on September 27, 2019 at 3:36 pm

    Working on cutting a dance piece…. My wife did the multicam edit and did an excellent job except for the fact that she made video+audio edits instead of video only edits . My question is whether I can switch those edits to video only so that the sound isn’t bouncing around from angle to angle and just have it stay with one camera angle?

    Mark Suszko replied 4 years, 6 months ago 3 Members · 5 Replies
  • 5 Replies
  • Doug Metz

    September 27, 2019 at 6:30 pm

    If there’s an angle that has audio you want under the whole piece, you can select it in the timeline and expand its audio components, drag it out to the top & tail, and then select all of the other clips and disable audio for those in the Inspector.

    You could also just place the original music track under, and disable all of the audio in the clips.

    When the multicam clip viewer is active, there are buttons you can use to activate the audio angle you want to use, and also to specify video-only cuts.

    Doug Metz

    Dalton Agency

  • Mark Smith

    September 28, 2019 at 1:26 pm

    Solution: Dance company supplied original sound elements and I created a soundtrack bed in a new angle, synced the sound events and disabled all the other tracks in the inspector. Multicam editing makes this super easy to do.

  • Mark Smith

    September 28, 2019 at 3:40 pm

    Now something Odd with this multicam clip: I had a perfect edit, replaced the scratch track with the correct audio tracks by adding an angle and syncing up the replacement tracks to scratch tracks. All good so far. When I go back to the multicam clip in my project ( not multicam editor) one camerawomen angle which is comprised of osmo gimbal pickups synced to main performance, some clips are out of sync or showing black in the Project. When I look in at the problem areas in the multicam editor, sync on all clips is correct, but in multicam project some clips from the C cam are out of place. If I try to correct in the multicam editor, by moving the errant c cam clips, the changes are not reflected in the multicam project….

    Is this a trash prefs kind of situation?

  • Mark Smith

    September 28, 2019 at 4:41 pm

    A more accurate description of the issue is that the C cam clips while in sync in the multicam editor, exhibits drop outs in the multicam project playback. So there are some random places where video from the C am angle is in proper sync in the editor and just drops out during playback in the project. I’m stumped. Changes made by Moving C cam clips around in the editor does not seem to be reflected in the project playback .

  • Mark Suszko

    September 30, 2019 at 8:48 pm

    I think I have seen this also in one of my projects, where everything was supposed to be synched to audio in my multi-clip, but everything in one particular angle is not. Still tracking down why it’s wrong in my setups. But the frist thing you learn about multicam in FCPX, and actually I think in Premiere as well is, every track has to absolutely be the exact same codec, frames rates, etc. if you want this to work properly. I’m guessing your trouble might come from this one track being someone not exactly the same specs.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy