Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Change default object color from Gray to Gray-Blue permanently

  • Change default object color from Gray to Gray-Blue permanently

     Jim Scott updated 4 days, 20 hours ago 2 Members · 2 Posts
  • Shynn Sup

    May 3, 2021 at 3:06 am

    Hi everyone, first post here!

    Trying to get into Cinema4D, a bit surprised at the lack of official resources on the internet…

    To start with, I am not sure which is the best/largest/official community for C4D. This forum was one of the top results of a google search.

    For some reason every discussion I click on seems to be years old and there is no one on version 23…

    Anyways, I see a lot of tutorials that people have by default the Gray-Blue color display of objects. In version 23 the default is Gray. I want to go back to Gray-Blue, but I don’t want to have to change it for each new project. Is there a way to change it to a default setting? Thanks.

    Also, Is there an official user manual somewhere, like a PDF file?

    Many thanks

    Shynn

  • Jim Scott

    May 3, 2021 at 2:18 pm

    The default settings for object color are found in Project Settings (Edit > Project Settings, or command – D). Once you change it there, save your project (File > Save Project As…) as “new.c4d” (without quotes) to the Maxon R23 folder in Applications. Start from a blank scene (no objects, etc.) because whatever you have added to the object manager will also be created by default with each new project (which can be handy if you want certain objects, lighting set-ups, etc. to be created every time you start a project, but that’s probably not what you want for now).

    For changing default settings for tools and objects I’ve linked a tutorial below, but this doesn’t work for project settings. And as far as a manual is concerned, use the built-in Help menu in the main C4D menu list, or by right clicking on any parameter and selecting “Show Help.”

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy