Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro capture hd from fx1

  • capture hd from fx1

  • Mickavid

    April 5, 2005 at 4:49 pm

    Hello, here is a curious situation. i have installed the mainconcept hd plugin and it seems to be integrated with ppro nicely. however when i use the capture setting it gives me the firewire option and the mpeg option. the mpeg option does not recognize the camera. the firewire does. i import with firewire and it looks like the 16:9 image. the clip info in the preview window says it is 720×486. it looks great in the preview pane. on the timeline it plays back pixely and puts fuzzy black lines at the top and bottom. hitting render kills the program.

    what am i missing?

    mick

  • Mickavid

    April 5, 2005 at 4:55 pm

    default capture mode is MainConcept MPEG Pro but it gives me a driver error when i press record. i cannot see the cameras image in the capture window either.

  • Mickavid

    April 5, 2005 at 5:07 pm

    my bad. didn’t modify the capture settings for MainConcept MPEG Pro. After selecting Sony as the device etc. in the options window it works fine.

    except now it wont save any captures. it act like nothing happened when hitting either esc. or record to stop capturing.

    hmmmmmm. i am missing something.

    mick

  • Paul Carlin

    April 7, 2005 at 7:30 am

    Have you tried Cineform’s AspectHD?

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy