Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects Can’t replace missing footage?

  • Can’t replace missing footage?

    Posted by Navarro Parker on April 12, 2017 at 9:37 pm

    I have several image sequences that I have re-organized into other folders on a server connected via SMB. As usual, AE needs some help re-finding these files when I open my project.

    But… and this is new behavior… when I double click on the missing footage to re-find them with a file dialog, the files inside the folders are grayed out. Similarly, I cannot “Replace Footage…” as all files appear as greyed out and un-importable.

    Now I can do a regular Import of these same files, but then I have to manually swap them out in my comps, which is time consuming (and annoying!).

    Anyone else experiencing this? And any way to fix? The fact that I can import these items fresh, but not replace them is weird and would seem to rule out file permission problems.

    Running Mac OS X 10.11.6 & AE CC2017.1

    Kevin Camp replied 7 years, 3 months ago 2 Members · 2 Replies
  • 2 Replies
  • Navarro Parker

    April 13, 2017 at 1:42 am

    Whew, glad to know I’m not losing my mind. Is this an upcoming fix or is it out in the wild?

    (A quick check of my CC updater says my AE is current)

  • Kevin Camp

    April 13, 2017 at 5:34 pm

    i know adobe doesn’t officially support that workflow (files on network drives/servers). and even though i’ve worked that way before, there’s always been some quirks, particularly with OS X and SMB since about 2008.

    if you transfer some of the files locally, does it allow relinking the media? i know it’s not a fix, but i’m curious and it might help for troubleshooting… also, have you tried it with an earlier version of ae?

    Kevin Camp
    Art Director
    KCPQ, KZJO & KRCW

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy