Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Panasonic Cameras Can’t log and transfer from P2 e-series to FCP

  • Can’t log and transfer from P2 e-series to FCP

  • James Dow

    August 3, 2010 at 4:42 pm

    Shooting with a Panasonic HVX200AP and when I go to transfer to FCP the log ans transfer window will show the clips but I never see the progress bar move, the transfer never happens and I get a stop sign with “!” in the middle. I have a friend with the exact same camera and my E-series card records and transfers just fine with his system. My camera works just fine with the A-series card. Do I have a Panasonic firmware problem? My Ver. is 4.10 and my friends ver. is 4.07?

    JPD

  • Jeremy Garchow

    August 4, 2010 at 1:33 pm

    Go to your log and transfer preferences and uncheck the ‘remove advanced pulldown and duplicate frames’ box and try again. See if that works for you.

  • James Dow

    August 4, 2010 at 2:18 pm

    Thanks for the suggestion…We will check that out as soon as we get a chance.

    Regards,
    James Dow

    JPD

  • James Dow

    August 4, 2010 at 3:32 pm

    Thanks again, Jeremy…your suggestion took care of the problem.

    Regards,
    James

    JPD

  • Jeremy Garchow

    August 4, 2010 at 3:34 pm

    [James Dow] “Thanks again, Jeremy…your suggestion took care of the problem.”

    No worries. It has nothing to do with the series of cards, but rather those preferences and the format you shot. My guess is that the other machine already had these prefs set.

    Jeremy

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy