Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Canon Mark II Footage Flashes Green in Final Cut

  • Canon Mark II Footage Flashes Green in Final Cut

  • Rory Keenan

    July 28, 2010 at 1:29 am

    When Cannon 5D Mark II footage is imported in to FCP it Flashes Green!!!
    Has anybody seen this before??
    I read a post about Mark II footage today but it didn’t address this specific issue.

    So here is the situation:
    We shot footage on a Canon 5D Mark II at 1080×1920 23.98fps (it’s going in to a larger project that is 23.98fps)
    We import to FCP using “Log and Transfer” (we have the Cannon plug-in installed).
    In “Log & Transfer” we’ve tried both ProRes 422 and 4444.

    Sometimes the footage plays fine after an import (both in the player window and cut in to a 23.98fps sequence).
    However the next day all the footage will flash solid green and skip seconds at a time…… both in the player window and in a sequence.
    It’s totally unuseable.

    We’ve done this import 3 times now.

    Has anyone seen this before?

  • Michael Gissing

    July 28, 2010 at 1:42 am

    If the files play OK one day and not the next, I am not expecting it to be anything to do with the source as you have converted to Prores but something in your system.

    Did you try the footage off different drives or are you simply reimporting onto the same drives? Also what other remedial measures have you tried like the usual trashing preferences, repairing disk permissions etc.

    Also is the green flashing appearing on all monitoring sources (FCP screens plus external monitors)? Does it also flash green just playing the files in Quicktime. In short what have you already done to test all the likely sources of the problem.

  • Brian Miller

    July 28, 2010 at 2:54 am

    Yeah u gotta narrow it down to see if its inherent in your source. Check tape/ original file prior to conversion. If not in source check your easy setup make sure it matches sequence (which should match source as well)

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy