Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Media Encoder Bug where all my exports are automatically defaulted to Ingest settings

  • Bug where all my exports are automatically defaulted to Ingest settings

    Posted by Xavier Bonet on January 14, 2022 at 11:54 am

    I think this is a “bug”… or at least it’s a VERY aggravating feature. The thing is that every time I need to create proxies and I directly pop all the original material into AME, choose Ingest, etc., and export, for the next couple of days AME always defaults to Ingest! Even if I’m sending a queue render from PPro or AE. That is, even when I’ve chosen the export settings I want before sending to AME… The most frustrating part is that not only does it default to the proxy file and format, but that it erases the name I’d chosen and just says “.mp4” (meaning, no name, just extension) and it defaults to my main proxy folder, which means I have to manually look for the location where the project I’m working is at. This completely slows down the process and defeats the purpose of using AME. And as I mentioned, there’s no way of forcing AME to go back to the way it was… it seems like it needs to see once again that you mostly have other export preferences during several days in order to decide that it should go back to the way it was before. Apparently, as far as I can see, there’s no place in the preferences that allows you to modify this behaviour.

    Xavier Bonet replied 2 years, 3 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy