Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving BRU PE says tape is full when it is not

  • BRU PE says tape is full when it is not

  • Nate Winspear

    March 30, 2015 at 6:24 pm

    Hello,

    I am having a bit of an issue here regarding our back ups. I just purchased an LTO6 deck with BRU PE 3.1.10. Everything was working great for the first 2 days. I archived 660gb of data, but then I tried my next folder (about 50gb) and BRU spit out my tape saying it was full (LTO6 should hold 2.5tb). Anyway, I put in a brand new tape and it too said the tape was full. I canceled the archive and tried again with the same result. If I try to overwrite on a new tape, it still tells me the tape is full. I have used several, brand new tapes, same problem. I have been working with their tech support, but nothing has worked and they have not replied to me in days now. I can restore from the first tape, so it would seem both the machine and tape are in working order. Has anyone encountered this? Any suggestions?

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy