Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving BRU PE does not recognize any of our tapes after an upgrade to Yosemite

  • BRU PE does not recognize any of our tapes after an upgrade to Yosemite

  • Pedro Van der Eecken

    July 4, 2016 at 7:40 pm

    Last week I did an upgrade to OS 10.10 Yosemite on the host that handles our backups and today I wanted to restore a backup.

    When I wanted to access the tape-drive it was not recognized. I realized that it could be that I needed a new ‘driver’ for our SAS-PCIE controller. So I did an upgrade to it’s latest version. After this the tape drive is seen in BRU PE.

    The entered LTO-tape is recognized as the right archive but when I try to restore BRU PE tells me that the tape is not a BRU PE Archive and it ejects the tape. When I try to verify the tape (Verify currently loaded tape) it shows the right volume information but when I hit verify the tape rewinds and then I get a message:

    Non-BRU Tape
    The tape in the drive is not a BRU tape. BRU PE cannot verify non-BRU tapes.

    When I hit OK – the only button on the message there is a new error window popping up with just the BRU logo and an OK-button – No text. When I hit the OK-button the window disappeares and leaves a stalled BRU-PE. From this point on I can’t do anything than force quitting the application using the finder force quit.

    I tried this procedure with 3 different tapes to make sure that I was not having a single defected drive. The issue remained the same.

    System specs:

  • OS 10.10.5
  • Mac Pro MID 2010
  • 2x 2,66 GHz 6 Core
  • 22 GB RAM
  • Highpoint RocketRAID 2711 RAID Controller for Mac – Latest driver: v 4.4.4
  • Tandberg LTO6 HH SAS
  • BRU PE version 3.1.5 – BRU Version 18.1.0
  • Has anyone an idea how I can solve this? I can’t find anything about possible compatibility issues with OS 10.10 and the Tandberg drive although there TDTool for mac won’t open on my system. I’m thus not sure that I don’t have to upgrade it’s firmware and the actual process of doing that.

    Thank you in advance for your insights!

    Pedro

  • Tim Jones

    July 4, 2016 at 10:23 pm

    Hi Pedro,

    Frist, the RR 2711 is not truly tape aware, so it could be that you were just lucky before your change of OS versions.

    However, having said that, did you update the firmware on the card and then update the drivers to the latest from the HPT website?

    Only the 2722, 4522, and 6328 are updated to properly support tape.

    Tim

    Tim Jones
    CTO – TOLIS Group, Inc.
    https://www.tolisgroup.com
    BRU … because it’s the RESTORE that matters!

  • Pedro Van der Eecken

    July 5, 2016 at 5:21 am

    Thank you Tim for the reply.

    I just did a driver update not a BIOS-update as I was not aware of there existence or need for it.

    On the HPT website I found a document called “How to Choose BIOS Package Guide” and that one states:

    Quick BIOS – RAID Mode with Disabled Booting Function

    • Support up to 2x SAS LTO devices

    I hope I was not just lucky but as the vendor of the card assured me full compatibility… anyway I’ll go for a BIOS update to make sure I’m at the right version with the card.

    I’ll keep you posted on the outcome.

    Pedro

  • Pedro Van der Eecken

    July 5, 2016 at 10:14 am

    No success after the BIOS update. I’ve installed the Quick BIOS followed by a reinstall of the driver, but no succes. The issue remains…

  • Pedro Van der Eecken

    July 5, 2016 at 10:54 am

    UPDATE

    I managed to make the host dual boot with an OS 10.8 so I can recover the urgently needed backup. They work like a charm. Running the Bru PE in demo at this time… gives me 30 days to figure out the real problem.

    I also made a support ticket to check if the issue is indeed at the RR 2711 at highpoint.

  • Pedro Van der Eecken

    July 5, 2016 at 4:50 pm

    UPDATE

    I’ve received a new driver from HPT (Version 4.4.9) but unfortunately this one did not solve the issue.

    On the other hand they did confirm compatibility: RR2711 is the same as RR2722 on tape behavior.

    Tim, could it help to reinstall BRU-PE?

  • Tim Jones

    July 5, 2016 at 4:53 pm

    I just realized that you’re still using 3.1.5. A good start would be to update that to the 3.1.19 that will be release later this morning.

    You can download it now from:
    https://www.tolisgroup.com/downloads/brupe/BRU_PE_Rel_3.1.19.dmg

    The announcements and changes will be going out to the announcement list after lunch.

    Tim

    Tim Jones
    CTO – TOLIS Group, Inc.
    https://www.tolisgroup.com
    BRU … because it’s the RESTORE that matters!

  • Pedro Van der Eecken

    July 5, 2016 at 5:58 pm

    Hi Tim… I hope this works.

    on the other hand the link appears to be dead…

  • Pedro Van der Eecken

    July 5, 2016 at 6:07 pm

    Hi Tim,

    don’t bother… I’ve managed to trace the download using the URL of the containing folder. I did the download and installed the new version. Problem solved… I can access the tape as should.

    Thanks for the help… we can consider this case as closed.

    Kind regards,

    Pedro

  • Mahmoud Al.Gendy

    June 2, 2019 at 9:22 pm

    Hi Pedro,

    i know that the post is quite old but i’m facing a problem regarding the same SAS card ( 2711 ) and i can see you had an experience with .
    i’m working on Mac Osx 10.11 and the card can’t detect My IBM LTO device at all.

    i tried to contact HighPoint but they are saying that they don’t support LTO device on their cards anymore .
    i have managed to make it worked under windows by just installing the driver but under mac there is no driver to be installed and it only uses the default pr installed one.

    i hope you still have any copies for these drivers you use in installing the card to share it with me.

  • Viewing 1 - 10 of 12 posts

    Log in to reply.

    We use anonymous cookies to give you the best experience we can.
    Our Privacy policy | GDPR Policy