Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Big problem with monophonic pitch shift.

  • Big problem with monophonic pitch shift.

     Steve Rhoden updated 4 days, 19 hours ago 3 Members · 4 Posts
  • Hubert Hołaj

    July 2, 2017 at 11:16 pm

    I have a strange error while trying to use monophonic. Every time I set the “method” to “elastique” and then to “monophonic” and click OK, the whole action resets and it is still on “none” so I cannott use the pitch shift. It happens in all versions of vegas I currently use(13, 14, 10), and on both of my computers with windows 10. I have asked a few of my friends who also use vegas and some of them have the same problem. Is there any solution to this?

  • Stephen Crye

    July 14, 2017 at 9:35 pm

    Hi Hubert;

    Saw no one had replied, I hate it when that happens so I thought I would try to help.

    I’ll try to reproduce this on my SVP 12, but can you elaborate a bit? I’m not familiar with monophonic, where is that setting?

    Cheers,

    Steve

    Win7 Pro X64 on Dell T7500, MultiTB SATA, 12GB RAM, nVidia Quadro 2000, Vegas 14, 13, 12, 11, 10, 9 DVDA 6.0 & 5.2(build 135) Sony HDR-CX550V, Panasonic GH3 with LUMIX G X VARIO 12-35mm / F2.8 ASPH, LUMIX G X VARIO 35-100mm / F2.8, GoPro Hero 3+ (silver)

  • Hubert Hołaj

    July 15, 2017 at 11:49 am

    You have to right-click on the audio put on the track, go to properties, then set method to elastique, and finally set stretch attributes to soloist(monophonic).

    KiK

  • Steve Rhoden

    November 23, 2022 at 6:27 pm

    Although this has gone for several years, still wanna mention, that in this situation, after you make your changes and press ok, the changes are indeed there. But you can only see the changes made when you adjust (stretch or compress) the duration of the audio.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy