Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Batch Capture Problems

  • Batch Capture Problems

    Posted by Eric Suquet on October 10, 2005 at 6:56 pm

    Hi,

    I’m finishing up a project started by another editor. He didn’t deliver all of the media, so some of it has to be re-captured. Apparently he digitized whole tapes, and we don’t have the drive space re-dig EVERYTHING. I’ve been trying to batch re-catpture just the edited clips in the timeline, to no avail. I’ve tried the trim command in the media manager, but it either doesn’t work or crashes FCP depending on the settings. It’s the difference between redigitizing 16gb and 200gb, and we just don’t have the drivespace.

    I’ve done this on M100 a thousand times, and I can’t figure out how to do it in FCP.

    any ideas?

    -Eric

    David Bogie replied 18 years, 8 months ago 5 Members · 11 Replies
  • 11 Replies
  • Bouncing Account needs new email address

    October 10, 2005 at 7:25 pm

    This link is for “Off-line>On-Line” but the basics should apply to your case.

    https://www.kenstone.net/fcp_homepage/basic_onlining_jordan.html

    Pay attention to the sections about how to recapture only the clips used on the timeline, not the WHOLE tape.

  • Eric Suquet

    October 10, 2005 at 7:59 pm

    I went through this tutorial again (I had done a search on the site and found it before your response, but figured I’d try again), and it still doesn’t seem to work.

    I’m almost positive that I followed the instructions to the letter. I’ve created a duplicate offline project. I reset the ins and outs to clear (eventhough when they came in they were ALREADY clear), but still, when I attempt to batch digitize either from the timeline OR the bin, it wants to re-digitze the entire clip instead of just the edit.

    Gah.

    Thanks so much for your response, any further help would be greatly appreciated as I’m trying to get this done today.

    -Eric

  • Eric Suquet

    October 10, 2005 at 8:26 pm

    I’m about to take a hammer to the whole project.

    I also found this article and attempted what IT says:
    https://www.kenstone.net/fcp_homepage/FCP_4_trim_dang_it.html

    It STILL doesn’t seem to work. The difference between the new file size rollover dialog before clicking delete unused media is 26 hours, once i click it, it DOES reduce it, but only to 13 hours.

    It’s only a 45 minute edit with minimal compositing or overlays.

    ANYONE????

    Thanks in advance for any help, I’m losing my mind here.

    -Eric

  • Jeremy Garchow

    October 10, 2005 at 10:47 pm

    This is definitely not as elegant as Media 100’s online/offline. You have to make sure that you have made the sequence clips independent before media managing.

    ———–
    G5 Dual 2Ghz <> 4GB RAM <> FCP 5.02 <> Kona 2

    ATTO 42XS <> Huge Systems 1.25 TB 4105 Fibre

  • Eric Suquet

    October 10, 2005 at 11:18 pm

    Yeah, I made the clips independent. At least I clicked it in the menu, both on individual clips, and on the sequence in the browser.

    No matter what I try I can’t get it to work.

    Is there any way that it’s because the project was digitized on FCP 4/4.5 and the system I’m on now is using FCP 5?

    I wasted an entire day, If I can’t figure something out by tomorrow, I have to waste another one digitizing the 12 hours of footage just to re-link 20 minutes or so of footage.

    Gah.

  • Jeremy Garchow

    October 10, 2005 at 11:37 pm

    The transfer from 4.5 to 5 might have something to do with it, but I’m not sure as I have not tried that particular workflow. How about exporting an edl? You can then relink the media that already exists and then redigitize the stuff that doesn’t.

    You are media managing just the sequence and not the entire project, correct?

    ———–
    G5 Dual 2Ghz <> 4GB RAM <> FCP 5.02 <> Kona 2

    ATTO 42XS <> Huge Systems 1.25 TB 4105 Fibre

  • Eric Suquet

    October 10, 2005 at 11:40 pm

    I tried exporting an EDL, and the TC for the cuts were good, but for some reason the reel numbers vanished.

    I’ve never exported an EDL from FCP though, so I may have done it wrong. Anyone have a hint on the best way to export an EDL from FCP to re-import back into FCP?

    -Eric

  • Andy Mees

    October 11, 2005 at 8:05 am

    hi Eric

    which edl format did you export to? not that it should matter.
    when exporting and importing edls FCP should definitely preserve the reel info , and always has in my experience.

    i’d say give it another try … if in doubt try, using a diferent edl format
    then check for reel info again (select clip then choose Edit>Item Properties>Logging Info..)

    cheers
    Andy

  • Eric Suquet

    October 11, 2005 at 2:14 pm

    Thanks for the response.

    I exported it as CMX3600. It produced 2 edls, an A and B. The first one crashed FCP when I tried to import it, and B brought some of the clips in but didn’t have the reel info.

    I’m going to try another format, but any other advice is still appreciated.

  • Eric Suquet

    October 11, 2005 at 2:50 pm

    Ok,

    EDL seems to work (the first time I exported it, the b-roll conflict was set wrong).

    The reason the reel info vanished seems to be the that the reel names the previous editor gave everything were too long, and the EDL was truncating the info that I needed. Meaning i have to go in and change all the reel IDs by hand, but it’s still a better option than re-digitizing 12 hours of tape.

    Thanks to everyone who tried to help.

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy