Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer AVID 2018.5 and AJA Kona 4 on a Mac

  • AVID 2018.5 and AJA Kona 4 on a Mac

  • Warren Eig

    May 26, 2018 at 4:53 pm

    Is anyone running MC 2018.5 with a Kona 4 card? I have the Symphony option but, basically the same thing, however it won’t work with Kona 4 and the 14.01 AJA driver. Been on the phone with AJA, great support. Just trying to find out if anyone else has the problem. MC 2018.4 worked fine.

    Warren Eig
    O 310-470-0905

    email: [email protected]
    website: https://www.BabyBoomPictures.com
    Vimeo: https://vimeo.com/babyboompictures

    For Camera Accessories – Monitors and Batteries
    website: https://www.EigRig.com

  • Shane Ross

    May 27, 2018 at 6:54 pm

    Don’t be so fast to update…give AJA time to make new drivers.

    SLOW DOWN!

    Man, Avid used to take 1+ years between updates, now it’s like MONTHLY…

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • Warren Eig

    May 28, 2018 at 5:27 pm

    Well aware. I have a very good working relationship with AJA. We’re trying to sort this out. They weren’t aware of the incompatibility, so we’re trying to see if others are having the same issue.

    Warren Eig
    O 310-470-0905

    email: [email protected]
    website: https://www.BabyBoomPictures.com
    Vimeo: https://vimeo.com/babyboompictures

    For Camera Accessories – Monitors and Batteries
    website: https://www.EigRig.com

  • Bill Stephan

    May 30, 2018 at 9:21 pm

    We started to have trouble after installing MC 2018.4 and upgrading the Kona 4 firmware.

    Bill Stephan
    Senior Editor/DVD Author
    USA Studios
    New York City

  • Warren Eig

    May 31, 2018 at 3:30 pm

    The 14.02.2 AJA driver is better but still get a crash log window from AVID at quit. AJA is investigating. They have great tech support.

    Warren Eig
    O 310-470-0905

    email: [email protected]
    website: https://www.BabyBoomPictures.com
    Vimeo: https://vimeo.com/babyboompictures

    For Camera Accessories – Monitors and Batteries
    website: https://www.EigRig.com

  • Bruce Dixon

    August 28, 2018 at 6:27 pm

    We’re having problems with AJA IOExpress on Media Composer 2018.5 or higher. It’s connected to a MacPro tower with a PCIe interface card. In general, when we enable the hardware for monitoring, we get a spinning beach ball which effectively hangs the application. The only way out seems to be a force-quit of Media Composer. The same system works fine with MC 2018.4 and earlier.

    We have a support ticket in with Avid and I’ve tried 3 or 4 different AJA driver versions as well subsequent Media Composer versions up to 2018.8 without much change in the problem. Avid says it’s a ‘known issue’ but hasn’t offered me any solutions yet.

  • Warren Eig

    August 28, 2018 at 6:38 pm

    For me and my Kona 4 card, this was solved with AJA Driver 14.2.1. Run the uninstall driver in the AJA utilities folder, restart the computer. Reinstall. I’ve been fine since.

    Warren Eig
    O 310-470-0905

    email: [email protected]
    website: https://www.BabyBoomPictures.com
    Vimeo: https://vimeo.com/babyboompictures

    For Camera Accessories – Monitors and Batteries
    website: https://www.EigRig.com

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy