Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve autosave not working

  • autosave not working

     Jim Watt updated 7 months, 1 week ago 1 Member · 1 Post
  • Jim Watt

    June 8, 2020 at 6:51 pm

    I have my auto save set up to save every 10 minutes and also have live save selected. Had a recent crash where I lost a lot of work on a timeline and when I looked at my backups, there were 2 at 8am & 8:40a then nothing until about 3pm. So I had the beginning of my day back-up and late afternoon which was after the crash.

    Why isn’t my auto save giving me a new file every 10 minutes?

    thx…jw

    IMac (Retina 5K, 27-inch, Late 2014)
    OS 10.14.6
    Davinci Resolve Studio 16.2.0.55
    Processor: 4 GHz Intel Core i7
    Graphics Card: AMD Radeon R9 M295X 4096 MB
    Memory: 32 GB 1600 MHz DDR3
    Startup Disk: Mac HD/3 TB Fusion
    Graphics: AMD Radeon R9 M295X 4096 MB
    Video Drive-1 G-Raid Studio, 6TB, Raid 0
    Writre: 306.8
    Read: 305.1
    Video Drives-2 6TB Raid “0” in OWC Raid Housing
    Write Speed: 328 MB/s
    Read 333.7 MB/s
    Video Drive-3 4TB G-Raid
    Write 245.9
    Read 258.0
    G-Raid 6TB Ultra Studio thunderbolt raid 0, W229, R 232
    G-Raid 8TB Thunderbolt Raid 0, W 225 R 358
    2TB /Sandisk Rugged SSD
    1TB Samsung T5 SSD

    1 additional HDMI system Monitor
    1 4K monitor thru the Ultrastudio Minimonitor

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy