Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Audio Cuts out and Video Continues to Play – Completely Random

  • Audio Cuts out and Video Continues to Play – Completely Random

     Steve Denn updated 3 years, 3 months ago 19 Members · 22 Posts
  • Errol Lazare

    January 23, 2013 at 7:25 pm

    On playback on the timeline in Premiere CS6 the audio randomly cuts out / stops playing while the video continues to play. I have to stop playback and then start playback in order to get the audio to play again but then it sometimes cuts out again 2-5 seconds later and sometimes it doesn’t. The source audio is fine it is just premiere cutting out the audio. We only have 3-6 audio tracks

    I’m on a Mac 8 Core with 32 gigs of Ram playing back h264 and Wav audio / music

    Errol X. Lazare
    EXL Films
    http://www.exlfilms.com

  • Evan Briggs

    January 24, 2013 at 12:33 am

    I am having the same problem with my AVCHD footage. Some of the clips don’t play back any audio, some do, and some cut out in the middle. I’ve been searching online and it seems like an issue specific to CS6 (I just switched over from FCP so didn’t use 5.5) but found no solution. I’m starting to get super annoyed, as I’ve now wasted an entire day dealing with this issue. What is the deal??
    Also, it seems like Premiere is endlessly conforming my clips???
    Any tips would be much appreciated!
    Thanks.

  • Shaune Fradley

    January 26, 2013 at 9:33 am

    I have the same problem. I’m wondering if it was an update which I applied to Premiere a couple of days ago as it was fine before that.

  • walter biscardi

    January 26, 2013 at 3:36 pm

    AVCHD is a bit of a headache if that’s the codec you’re using.

    Also if you’re using any third party hardware like AJA or BlackMagic, you need to ensure you have that all set up correctly for audio playback to work properly inside Premiere Pro.

    Walter Biscardi, Jr.
    Editor, Colorist, Director, Writer, Consultant, Author, Chef.
    HD Post and Production
    Biscardi Creative Media

    Foul Water Fiery Serpent, an original documentary featuring Sigourney Weaver. US & European distribution by American Public Television
    MTWD Entertainment – Developing original content for all media.
    “This American Land” – our new PBS Series.
    “Science Nation” – Three years and counting of Science for the People.

    Blog Twitter Facebook

  • Shaune Fradley

    January 28, 2013 at 11:20 am

    Actually I’ve just made a discovery which seems to work for me. In Preferences/Audio Hardware I set my default device to System Default Input/Output, since then everything is stable.

    Doesn’t really make much sense as I had my settings matching my system settings anyway but I guess there may have been some hidden conflict somewhere.

    Hope that helps you too.

  • Noah Leon

    February 6, 2013 at 4:11 pm

    I am also having the audio problem. I have an iMac i7 (8GB memory, external FW800 RAID 5 for videos, internal HD for audio) and recently switched from FCP7 to PPro CS6. Before that I remember trying CS5.5 and having a similar problem. I thought it might be limited to my hardware, but it does the same thing on my recently acquired MacBook Pro as well: The audio randomly drops out, and pausing-restarting will bring it back… till the next drop out. I’m not editing anything particularly complex, but I am working natively with Canon h.264 files most of the time.

    I should mention that the audio drops out nomatter what format it is in (.wav, .mp3, .aiff, .m4a), and nomatter whether it is 44100hz or 48000hz. Rendering the audio doesn’t help, drop-outs still occur.

    I spent two hours on the phone with Adobe, and they had no clue as to what would cause this issue. They had my try running premiere in a new user account, even took over my computer via Adobe Connect tor try and solve the problem. I was about to re-format and re-install my system, thinking that might be the issue, when I edited a sequence on my new MacBook and it had the same issue. I’m surprised more people haven’t discussed this.

  • Jeffrey Gould

    March 1, 2013 at 6:52 am

    Same issue, using Matrox MXO2 mini with CS6… Stop and start the sound does back. Same thing on two computers.

    Jeffrey S. Gould
    Action Media Productions

  • Slav il

    April 18, 2013 at 8:13 pm

    I’m a Premier Pro newbie, but this trick helped me solve this exact problem

    Edit – Preferences – Audio Hardware – ASIO Settings – In the Output tab, make sure that “32 bit playback” is checked.

    I’m guessing this plays the audio at a lower bit rate, or lower quality and thus can process the audio faster and have smooth playback. I don’t know if that’s right though…all I know is that my audio playback is working fine.

    I made an account just to post this comment, hopefully this helps those searching the internet for hours for a solution…

  • Noah Leon

    April 23, 2013 at 7:39 pm

    Thanks Slav,

    Unfortunately it didn’t solve my problem, my iMac has no ASIO audio device. The audio devices it has are pretty simplistic with few options. I’m guessing either that you’re on a PC or have some add-on audio hardware? You might be on to something with the 32-bits thing. I may try checking in my Mac’s Audio Midi Setup (for anyone reading this who is having the same problem on a Mac, you can control the audio devices better through Audio Midi Setup which is in the utilities folder). I will try degrading it a bit, perhaps it’s just getting overloaded.

  • Noah Leon

    May 4, 2013 at 10:37 am

    I found a solution to this issue here: https://forums.adobe.com/thread/1202924

    Basically, you keep your project files and associated stuff on the local system drive, and your media on your external or second drive. For some reason, this helps.

Viewing 1 - 10 of 22 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy