Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Audio becomes quieter in After Effects after importing it via Dynamic Link

  • Audio becomes quieter in After Effects after importing it via Dynamic Link

     Chris Wright updated 2 weeks ago 3 Members · 5 Posts
  • Anton Zhuravka

    January 9, 2022 at 12:22 am

    Whenever I use Dynamic Link between Premiere Pro and After Effects, I end up having my audio sound much quieter in After Effects compared to how it sounded in Premiere Pro. I presume this has something to do with the Stereo Mixer effects, because when I manually disable these effects, the audio sounds just the same as it did in Premiere Pro.

    I attached the screenshots.

    Is there any way to fix this?

    Thank you for your time and help 😀

  • Eric Santiago

    January 9, 2022 at 12:50 am

    I suggest not to do any of this in After Effects.

    The audio used in DL to me is mostly for reference.

    So much more gained when using the right tools for audio.

  • Anton Zhuravka

    January 9, 2022 at 10:03 am

    Thank you for your answer.

    But sometimes it is essential for me to have an audio in After Effects. For instance, when I work with a screencast, and I need to match the animation to the speech.

    And, it really frustrates me when the same audio sounds quieter in After Effects than in Premiere Pro. Due to this, I have to turn the volume up or down when I’m switching between the two programs.

    Does everyone has the same problem with audio when using a Dynamic Link? Or is mine just a unique case?

  • Anton Zhuravka

    January 9, 2022 at 4:14 pm

    One interesting fact is that it only happens when I am using a Dynamic Link between the two programs. When I manually export the necessary clips from Premiere Pro and then import them in the new After Effects project, the audio sounds as it should do.

    I have even switched my PC to solve this issue, but it didn’t help.

  • Chris Wright

    January 13, 2022 at 1:10 pm

    “In Audition, go to Edit > Preferences > Multitrack and change the Default Panning Mode to Left/Right Cut (Logarithmic) and export the audio again from Audition.”

    “in premiere, If you work with several mono tracks and pan them left/right the pan law will kick in. there is easy no way to disable it. a workaround is use the Audio Track Mixer in Premiere Pro and raise each slider to compensate until you get the output levels you need. usually 3db”

    cited from:

    https://community.adobe.com/t5/premiere-pro-discussions/3db-shift-when-importing-audio-to-adobe-premiere-pro/m-p/12172489

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy