Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving Anybody with a new Mac Pro using BRU PE 4.0?

  • Anybody with a new Mac Pro using BRU PE 4.0?

     Jim Curtis updated 1 year, 1 month ago 5 Members · 16 Posts
  • Jim Curtis

    January 15, 2020 at 12:45 am

    I am trying. I can’t write tapes, and I can’t restore any files from existing tapes because the tapes aren’t recognized by the archive database. That wouldn’t be a show stopper except for the fact there’s no Catalina-ready Tape Import Tool yet.

    I’m wondering whether it’s working for anybody else. If not, I’m going to yank my ATTO HBA and put it in my 2012 Mac Pro, and do all my archiving and restoring over GB ethernet. That’s less than ideal.

    Jim Curtis
    jamesphilipcurtis.com

    MacPro7,1 24-core – 256 GB RAM – AMD Radeon Pro Vega II 32 GB – 10.15.2

  • Jim Curtis

    February 5, 2020 at 12:13 am

    This product is called ArGest Backup now. They released a 4.0.1 version ten days ago. It’s still not working right.

    I was able to write a tape, but I couldn’t restore from it immediately afterwards. The app doesn’t recognize any of the tapes in my library – keeps telling me to load the correct tape.

    Tolis Support is MIA as well. They haven’t responded to my support ticket at all since reporting the bugs that make their product useless in their latest release over a week ago. And, I’ve paid them in advance for support.

    Jim Curtis
    jamesphilipcurtis.com

    MacPro7,1 24-core – 256 GB RAM – AMD Radeon Pro Vega II 32 GB – 10.15.2

  • Jörgen Persson

    February 25, 2020 at 3:00 pm

    I have the new Mac Pro as well: 16 core, 192 GB, AMD Radeon Pro Vega II with an Atto H680. I can’t get ArGest 4.0 to work at all. The application produces segmentation faults when executing the bru binary.

    My support ticket was started on the third of February and I have sent the logs from the terminal commands and debug/crash reports they have requested. It has now been two weeks since I heard anything from them.

    I use BRU/ArGest for archiving old projects to tape and I am so happy that I don’t have to depend on BRU for my daily backups since those are disk and cloud based on QNAP and Synology. I don’t have access to my classic Mac Pro unfortunately, so I am just hoping they resolve all the Catalina issues before I need to restore anything business critical from my tape archives.

  • Jim Curtis

    February 25, 2020 at 9:27 pm

    Hi Jörgen,

    I went about two weeks not hearing from Support also. It would be nice to hear from a person that they got our report and are working on a fix.

    Last week, they sent me links to two beta builds to “please try” using. Neither works properly. The last build recognized the tape I inserted (which was a first), but the restore was bizarre. I selected one fairly small (300 MB) movie file from a tape to restore, and the app not only restored that movie, but also about 40 GB of I-don’t-know-what into a private folder it created and named “Volume” until I aborted the restore process, as it was still writing files.

    I can’t write to tapes at all, because the app crashes after I click the OK button to begin the tape writing process.

    I’ve had a back and forth with Kayleigh in Support, who told me that ArGest 4 is working for some customers. She said that one of my three issues looks like it had to do with how version 3 of BRU PE was writing catalogs, and that it’s been found by their coders. That’s well and good, but it doesn’t help me since I can neither write a tape, or restore from one without this bizarre file bloat happening at the same time.

    I wonder why they haven’t sent you the betas to “try.”

    Jim Curtis
    jamesphilipcurtis.com

    MacPro7,1 24-core – 256 GB RAM – AMD Radeon Pro Vega II 32 GB – 10.15.3

  • Jörgen Persson

    February 25, 2020 at 10:13 pm

    Hi, Jim.

    The latest version I tried was 4.0.2.24. I don’t know if that is a beta or not. It produces the same errors as the current version on the downloads page at the Tolis Group website, but it is supposed to generate better logs for the engineers to track down the issue with the binary.

  • Jim Curtis

    February 26, 2020 at 7:43 pm

    I tested 4.0.2.262 I believe it is beta, and says so on the splash screen. Supposedly, there’s a fix for one of the bugs, but this version was released around the 17th, and that was around nine days ago. I haven’t gotten anything more current.

    Here’s the link, if you want to try it. I hope they don’t mind me sharing it.

    https://www.tolisgroup.com/downloads/ArGestBackup/ArGest_Backup_4.0.2.262_macOS.zip

    I’d be interested in hearing how you did with it.

    Jim Curtis
    jamesphilipcurtis.com

    MacPro7,1 24-core – 256 GB RAM – AMD Radeon Pro Vega II 32 GB – 10.15.3

  • Jim Curtis

    March 2, 2020 at 5:27 pm

    Jörgen, the team at Tolis are making headway. They invited me to do some testing on a beta, which I did over this weekend. It’s not ready yet on my system, but shouldn’t be too much longer before they get the bugs fixed.

    Jim Curtis
    jamesphilipcurtis.com

    MacPro7,1 24-core – 256 GB RAM – AMD Radeon Pro Vega II 32 GB – 10.15.3

  • Jörgen Persson

    March 2, 2020 at 5:44 pm

    That is great news. I am away from the workstation for a few weeks and will try the new version as soon as I am back. Let us hope the issues are fixed by then.

  • Tim Gerhard

    March 4, 2020 at 3:00 pm

    Have you guys considered making the move to LTFS?

    With LTFS you just won’t run into issues since it’s non-proprietary and cross platform.

    Tim Gerhard
    MagStor Inc.
    LTO Solutions TB3 / SAS / USB / FC
    614-505-6333
    [email protected]

  • Jim Curtis

    March 4, 2020 at 3:25 pm

    To be honest, for me, it’s because of this:

    https://www.tolisgroup.com/tapedataformats.html

    Is anything in this article inaccurate? I’m open-minded about changing, although at this point, I have a fairly significant number of BRU tapes I’d have do restore and re-write in LTFS.

    I first switched to BRU from Retrospect, which was an awful experience. The only other Mac option at the time (before LTFS) that I could find was from a German company whose name I can’t recall. I found some good reviews of BRU PE, even though it was fairly new at the time, on version 2.x. It was a sub-product by Tolis for people who do video, like me.

    Jim Curtis
    jamesphilipcurtis.com

    MacPro7,1 24-core – 256 GB RAM – AMD Radeon Pro Vega II 32 GB – 10.15.3

Viewing 1 - 10 of 16 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy