Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Any port in a storm (need io HD hookup advice)

  • Any port in a storm (need io HD hookup advice)

  • Mark Suszko

    January 13, 2012 at 10:46 pm

    Hi, just finished replacing my AJA io with an AJA io HD, for my quadcore tower running FCS 3 and FCP7.5 (what can I say, we move sloly here) and I think I got all the gazintas correctly connected. I can import footage, I see picture and sound and I can grab it and use it, using “uncontrolled device” but I have no machine control, no matter what control protocol I select from the io HD list, the log and capture tells me I have to set the port on my computer… I guess it means the RS control to the deck. I have the RS-422 cables and SDI cables attached. Where do I re-set this port at, please?

  • gary adcock

    January 13, 2012 at 11:19 pm

    What are you connected to?

    What serial protocol does the application you are using say that it is using in the prefs.

    Did you make sure to choose one of the IoHD Presets?

    If you are using a deck the deck needs to be set into Remote to allow control to happen externally.

    gary adcock

    Post and Production Workflow Consultant
    Production and Post Stereographer
    Chicago, IL

  • Mark Suszko

    January 13, 2012 at 11:38 pm

    Connected to a DVCPro 25 deck (at the moment), will eventually have a DVCPro HD deck there.

    I have left work for the day, will have to check the protocols Tuesday, but I tried every option in the drop-down menu, even the obviously stupid ones, and no luck.

    Yes, used an ioHD preset, I did get the right SD video and audio into the system, just no machine control.

    Remote/local deck switch was the 1st thing I checked.

    Where do I “set the port”, as the warning pop-up unhelpfully advises? 🙂

    Thanks, and have a great weekend.

  • Mark Suszko

    January 17, 2012 at 5:05 pm

    I fixed it just now by going into the AJA io HD control panel, selecting “factory reset” instead of “stand-alone” mode, and BAM, deck control regained.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy