Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems AJA System Test is not working in OS X 10.7

  • AJA System Test is not working in OS X 10.7

     John Pale updated 9 years, 11 months ago 6 Members · 10 Posts
  • Bob Zelin

    July 21, 2011 at 2:33 am

    I may have to kill myself unless this is fixed soon.

    Bob Zelin

  • Tom Daigon

    July 21, 2011 at 3:00 am

    If Im not mistaken I believe this is Zelinesque humor.

    Tom Daigon
    Avid DS / PrP / After Effects Editor
    http://www.hdshotsandcuts.com

  • AJA Sales Department

    July 21, 2011 at 4:57 am

    AJA System Test should work under Lion. However, it does not work on the boot drive where the OS resides due to changes in the OS. You should still be able to use the application to benchmark your internal and external media drives.

    If you have additional questions or concerns, please feel free to contact AJA Technical Support via phone or email.


    AJA Video Systems
    +1 (530) 274-2048 Intl.
    (800) 251-4224 US
    [email protected]

  • Warren Eig

    July 21, 2011 at 6:34 am
  • Bob Zelin

    July 21, 2011 at 12:12 pm

    I am waiting to hear back from many manufacturers, but the bottom line is that MOST COMPANIES have not listed new drivers for 10.7.
    Areca and Highpoint have 10.7 drivers. I am waiting for confirmation from ATTO on 10.7 drivers. I do not see 10.7 Small Tree drivers, (3.4.22 is still the posted driver). Most 10Gig ethernet companies have not listed 10.7 drivers. Blackmagic Disk Speed Test is also not working.

    As for AJA System Test, I have downloaded a new copy onto a 10.7 boot drive, and tried running it (it resides in the Applications folder on the boot drive) on the second internal drive of this MAC Pro, and it DOES NOT do the test. Blackmagic Disk Speed Test does the same thing – it is not functional.

    I will try to download OS X Server 10.7 later today, and do testing wtih that as well.

    Bob Zelin

  • walter biscardi

    July 21, 2011 at 12:26 pm

    I’m waiting at least three months before updating. Really don’t see any reason to update right off the bat. With Snow Leopard I waited about 6 months before making the change in our shop.

    Walter Biscardi, Jr.
    Editor, Colorist, Director, Writer, Consultant, Author, Chef.
    HD Post and Production
    Biscardi Creative Media

    Blog Twitter Facebook

  • Bob Zelin

    July 21, 2011 at 12:52 pm

    As AJA has just mentioned in this thread, AJA System Test DOES work on external drives in OS X 10.7. HOWEVER, it does NOT work on ANY internal drive on the MAC. Specifically, you cannot test your boot drive, AND you cannot test any other internal drive in any of the three slots inside the MAC Pro. This means that if you were to create an internal RAID in the MAC Pro, you could not run AJA System Test on your internal RAID.

    As for not upgrading – I am using an isolated boot drive that has nothing on it – just to see what works, and what doesn’t work. Why am I even doing this? – because very soon, all MAC Pro’s will ship with OS X 10.7 from the factory, and you will be stuck with OS X Lion on any new system. (Yes, I know that we could wipe that out, and install Snow Leopard).

    Bob Zelin

  • John Pale

    July 21, 2011 at 6:40 pm

    Bob,

    This works with the BMD Disk Speed test. Have not tried with AJA yet.

    Get Info (cmd-I) on the drive. Unlock the little lock at the bottom of the Get Info window. Authenticate. Click “Ignore ownership on this volume”

    Lion has different default permissions apparently.

  • Bob Zelin

    July 21, 2011 at 7:12 pm

    John Pale –
    you are wonderful. Even though you look like a monkey.

    It worked.

    Thanks –
    Bob Zelin

  • John Pale

    July 21, 2011 at 7:27 pm

    Glad you didn’t off yourself.

    Now where did I put that banana ?

Viewing 1 - 10 of 10 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy