Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems AJA Lhe Card Not Working with NonLegacy Drivers

  • AJA Lhe Card Not Working with NonLegacy Drivers

  • Nick Huntley

    May 14, 2016 at 9:34 am

    Help! I have an AJA Kona Lhe Card (Its getting older), and I’m moving it into a new system (Windows 8.1 workstation), and I have an interesting problem. I can only get the card to work with Legacy drivers (meaning my only capture options are on Machina and CS5.5). I’m hoping to get the card working with the V12 drivers, but as of now, whenever I update to the latest drivers the card doesn’t show up (Shows up as unknown devices in device manager). However, it works fine with any legacy driver, just no current drivers. Am I missing something? Was there a firmware update since V5.2 of the drivers?

    Thanks so much in advance!!

  • Warren Eig

    May 16, 2016 at 3:11 pm

    A quick look at AJA’s site and it is now a Legacy product. It is discontinued. There will be no new development of drivers for this card. I had the same thing happen to my Kona 3 so I replaced it with a Kona 4.

    Warren Eig
    O 310-470-0905

    email: info@babyboompictures.com
    website: https://www.BabyBoomPictures.com

    For Camera Accessories – Monitors and Batteries
    website: https://www.EigRig.com

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy