Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects After Effects Error: Plug-in could not be loaded (1114)

  • After Effects Error: Plug-in could not be loaded (1114)

  • Rebecca Apodaca

    November 6, 2018 at 5:25 am

    This error randomly happens. Some days it doesn’t while other days it does but whenever I try to add an effect/plugin to a video or solid I’ll sometimes get an error saying the plugin could not be loaded.

    I’ve already tried reinstalling the plugins but that didn’t work. This only happens for some plugins as not all of them get this error. The ones that do are VC Sabre, VC Twitch, and Magic Bullet Colorista (strangely the other MBL Suite Plugins work fine.)

    My specs are:
    Ryzen 1800x 8core 3.6ghz
    GTX 1070 founders edition
    WIndows 10 home
    32gbs corsair vengance ddr4

    and the after effects version I’m using is CC 2018

  • Mark Whitney

    November 7, 2018 at 4:31 am

    When this starts happening, have you tried simply doing a system log off then back on?

    Sounds more as if something system-wise has tripped over it’s own shoelaces so to speak and will continue to trip up other things until all gets back in line.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy