Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects After Effects 6.5 on Xsan

  • After Effects 6.5 on Xsan

  • William Drescher

    January 28, 2006 at 11:11 pm

    Brand spanking new 40T Xsan (1.2). Running with roaming profiles. 10 New Quads. Having an importation problem. Wonder if anyone else has seen this,.

    Setup. 1> Open an AE Project. Have a file that has been moved, and AE doesn’t see it. Try to relocate the footage from inside AE. Navigate to it. select it. and then nada.

    Leave AE. Use the Mac finder to locate the file. Drag it into AE, No problem

    Setup 2> Take an Apple+4 Screen snap.. (now makes a .png) saved to teh Desktop (Users volumes live on SAN) So the Desktop file is there as well.
    After Effects and Photoshop can’t open the file. But Preview can. Export the file from Preview as a tif. (change it from .tiff to . tif. No problem AE and Phosthop can open it.

    Please feel free to email me.

    William Drescher
    ==
    Design Director
    KING 5 – KONG 6/16 – NorthWest Cable News – HBelo Interactive
    333 Dexter Ave. North
    Seattle, WA 98109
    http://www.king5.com
    wdrescher@king5.com
    =====
    Street Tree Design
    https://www.street-tree.com
    email: wmd@street-tree.com
    aim/ichat: wmdrescher
    ===
    New York City Motion Graphics Users Group
    Co-Host / West Coast Liason / Business Consultant
    https://www.nycmg.org
    Email wmd@nycmg.org

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy