Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects AE Export/Render not showing animation

  • AE Export/Render not showing animation

  • Albert Jimenez

    June 23, 2022 at 12:42 am

    I finally finish my line race chart with this community help however when I render the project, either through AE using ME/Render Queue or importing pre-comps/comps even the entire project into APP, output video doesn’t show what animation preview does.

    For example, lines that should be positioned with nulls and expressions on specific location, certain objects moving following this path therefore not moving alongside. Which, btw, do move when I preview project in AE or APP.

    I’m pretty sure is an end user error LOL and it’s very simple to fix but I’m out of ideas.

    Thanks

  • Walter Soyka

    June 23, 2022 at 1:12 am

    Screen shots of your UI and the renders might help us understand what you’re seeing. One of the first things that I’d check is that your comp viewer is set to “Active Camera” if you’re using 3D layers. It’s easy to accidentally set it to a different view, but Ae always renders the camera’s perspective.

  • Albert Jimenez

    June 23, 2022 at 1:51 am

    Hi Walter, thank you for replying. IMG1 shows what it can see in AE when preview the comp. IMG2 shows what I get when exporting video. I’m not using 3D layers.

    As you can see, my line/path follows some nulls that are making its final position different from what I original drew using expressions. My PKQ box follows this path in the preview but path isn’t the same on output video

  • Eric Santiago

    June 23, 2022 at 3:15 pm

    Can you send a screenshot of your render settings?

    Are you using AME or AE?

  • Albert Jimenez

    June 23, 2022 at 4:26 pm
  • Eric Santiago

    June 23, 2022 at 5:23 pm

    Bizarre I can see the length so it’s good.

    The AE doc is it a standalone?
    No linked resources?

    Can you send a sample copy?

  • Albert Jimenez

    June 23, 2022 at 7:29 pm

    I think I’ve included everything. AE projects are basically the same, some may have more work on them but still the same concept

  • Eric Santiago

    June 24, 2022 at 1:06 pm

    Okay, this is weird.

    Maybe it’s the expressions driving that’s causing this but I noticed when using AME, I get weird results.

    I get this horizontal zig-zag motion with your lines. They are perfect too so not random (see attached cropped version).

    However, when using the internal render option (within AE) I managed to export a ProRes file on my desktop. Meaning it worked for me using those steps.

  • Albert Jimenez

    June 24, 2022 at 2:01 pm

    Hi Eric, thank you for the follow up. Somehow I’m getting the animation when exported from internal AE render queue but like this if previewed in VLC. It gets exported using Quicktime and into a .mov file

    That means that I cannot see if animations is well positioned and all details on it. Am I missing something? Perhaps the codec used?

  • Eric Santiago

    June 24, 2022 at 2:16 pm

    I used ProRes422 from the internal AE renderer.

    See attached for a cropped version screenshot of what I see.

    It’s animated just too big to send here.

Viewing 1 - 10 of 11 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy