Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks AE CS3 crashes using Invig Pro

  • AE CS3 crashes using Invig Pro

     Mark Maness updated 13 years, 11 months ago 3 Members · 5 Posts
  • Matthew Watkins

    August 10, 2007 at 2:45 pm

    Added the latest version of Invig Pro to AE CS3, but trying to use Invig Pro is crashing AE.

    Either opening a new 3D layer or trying to edit one will cause AE to just shut down.

    Just went to create a new 3D text layer and as soon as I clicked on the “create 3D text” button AE went poof.

    This has been happening off and on this week. Some days I don’t have it happen at all and then like to day first thing I did was to try and create some 3D text.

    Any help would be great.

    Matthew Watkins

  • Matt Rhodes

    August 10, 2007 at 2:56 pm

    Hi Matthew.

    Make sure you’re using the current version of Invig PRO.

    We’re currently at v4.3.

    https://zaxwerks.com/download

    Let us know if this fixes your problems.

    Matt Rhodes
    Zaxwerks, Inc.

  • Matthew Watkins

    August 10, 2007 at 3:29 pm

    Yep, I am using 4.3.0 Win downloaded just this week orlate last week.

    Re-opened AE and was able to finish the one job using text.

    So the problem is intermittent but frustrating when it happens.

  • Matt Rhodes

    August 10, 2007 at 3:43 pm

    Hi Matthew.

    If you have a sample scene that you can send me, I’d be happy to take a look.
    I realize that this is an intermittent problem, so you may be able to
    tell me a series of steps to follow instead – even if the problem doesn’t happen
    every time.

    There are times when a user does things in an order that we haven’t tried/tested,
    and these users are able to show a previously-hidden bug.

    Send files to: [email protected]

    Thanks.

    Matt Rhodes
    Zaxwerks, Inc.

  • Mark Maness

    September 4, 2007 at 3:18 pm

    Hey Matt,

    I’m having an issue with downloading the newest software (ProAnimator 4.3.1 for Mac). I fill in the necessary info and I wait for my email. I click on the link and receive and error message reading:

    ERROR
    The download key is invalid.
    Please try the download process again.

    I’ve done this twice and got the same error message each time.

    _______________________________

    Wayne Carey
    Schazam Productions
    http://www.schazamproductions.com
    https://blogs.creativecow.net/waynecarey

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy