Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects AE Crashes when importing quicktime movie. Emergency help needed.

  • AE Crashes when importing quicktime movie. Emergency help needed.

    Posted by Eric Suquet on March 28, 2007 at 1:03 am

    I searched the forum and found someone with a similar issue. They said trashing the qt prefs fixed it. That didn’t work for me.

    I’m on an intel MacPro. I know that AE7 isn’t supported on it, but using the memory cache workarounds talked about I’ve been able to use it just fine for motion graphics work. Problem is I haven’t tried working with any footage. Whenever I try and import any footage it crashes. This is kind of an emergency. I have a deadline tomorrow and didn’t have any clue this was going to be a problem.

    Anyone have any new info? I’m going to keep experimenting, but I wanted to post before it got too late.

    specs:

    Dual-Core Intel Xeon dual 3ghz
    4gb ram
    AE 7.0.1 pro
    qt 7.1.5

    Thanks in advance.

    Eric Suquet replied 14 years, 10 months ago 6 Members · 12 Replies
  • 12 Replies
  • Danny Princz

    March 28, 2007 at 1:08 am

    there was a post about the microcosm codec causing a similar issue crashing afx.

    is the footage a standard or 3rd party QT codec.
    do you have any 3rd party codecs installed… you might want to pull them out and see if that helps

    who is that masked man…

  • Eric Suquet

    March 28, 2007 at 1:12 am

    It crashes both on footage exported from final cut, and footage rendered to the animation codec from after effects.

    I do have 3rd party codecs, I’m removing them now.

  • Eric Suquet

    March 28, 2007 at 1:34 am

    Didn’t work. I’ve trashed every pref imaginable. I guess I’ll try re-installing AE with no plugs next.

  • Eric Suquet

    March 28, 2007 at 5:49 am

    I’ve tried everything I can think of, and it still isn’t working. I’ve been working on an old laptop to get the job done, but this is going to be a real problem the next couple weeks.

    I can’t be the only one with this issue.

  • Kevin Camp

    March 28, 2007 at 2:54 pm

    you said you trashed prefs… did you try removing qt components from the library/quicktime folder, and possibly users/username/library/quicktime folder (not the system/library folder). there have been reports that older third-party quicktime components will give ae problems.

    you also may want to repair permisions from the disk utility (applications/utilities folder). occasionally incorrect permissions can create unusual problems.

    any other hardware on your system? multiple graphics cards, capture cards…?

    and just to clarify, ae works fine until you try to import a video file, right? are you dragging and dropping from a folder to your project window, or using import from the file menu?

    Kevin Camp
    Designer – KCPQ, KMYQ & KRCW

  • Mike Procunier

    March 28, 2007 at 3:38 pm

    How big are these Quiktimes? Does it crash as soon as you import or once you start working with it on a timeline. Is your “Max memory usage” pref set to less than 3G. Anything over 3G for all Rosetta apps (Photoshop – Illustator etc.)combined will crash you. Open up Activity Monitor, any processes labelled PowerPC are using Rosetta. If all else fails I’d reinstall AE from scratch.

  • Eric Suquet

    March 28, 2007 at 3:59 pm

    SOLVED!

    I HAD removed all the third party plugins from the library to no avail, but I didn’t think to check the “other” library under the users directory.

    Thanks for tipping me off Kevin. You saved me from several weeks of pulling my hair out.

    Thanks to everyone else who offered help as well. This place is a wonderful resource.

  • Kevin Camp

    March 28, 2007 at 7:39 pm

    glad i could help… there’s just a few too many libraries in osx for my taste.

    Kevin Camp
    Designer – KCPQ, KMYQ & KRCW

  • Anthony Wolfe

    April 29, 2009 at 4:35 pm

    I am having the same problem with Quicktime movies causing AE to crash. Can you please be more specific on where the 3rd party codec is/was in the filesystem (I am on PC, vista – if helps)?

    Thanks,
    Tony

  • Eric Suquet

    April 29, 2009 at 5:18 pm

    unfortunately I can’t help out with specifics. If I remember correctly, I just removed all non essential codecs, and slowly added them back into the lineup, as I needed them. In general, I had probably hundreds of random codecs that I didn’t really need.

    good luck, I know it’s frustrating.

    -Eric Suquet
    https://www.ericsuquet.com

Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy